<!DOCTYPE html>
<html>
<head>
<title>18 favourite reactions to Labour&#039;s 33-point lead in the polls - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="Oonagh Keating" />
<meta name="title" content="18 favourite reactions to Labour&#8217;s 33-point lead in the polls" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg" />
<meta name="keywords" content="conservatives,general election,googlesafe,Labour,polls,Survation,YouGov" />
<meta name="news_keywords" content="conservatives,general election,googlesafe,Labour,polls,Survation,YouGov" />
<meta name="description" content="Liz Truss hasn&#8217;t even been prime minister for a month, but she has crashed the pound, almost destroyed pension funds, ruined the mortgage market &#8211; not to mention the pork market &#8211; and humiliated herself on local radio. It&#8217;s no surprise, therefore, that the results of several polls released on Thursday show the Tories a [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="Oonagh Keating" />
<meta property="article:published_time" content="2022-09-30T07:03:25+01:00" />
<meta property="article:section" content="Politics" />
<meta property="article:tag" content="conservatives,general election,googlesafe,Labour,polls,Survation,YouGov" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/" />
<meta property="og:title" content="18 favourite reactions to Labour&#8217;s 33-point lead in the polls" />
<meta property="og:description" content="Liz Truss hasn&#8217;t even been prime minister for a month, but she has crashed the pound, almost destroyed pension funds, ruined the mortgage market &#8211; not to mention the pork market &#8211; and humiliated herself on local radio. It&#8217;s no surprise, therefore, that the results of several polls released on Thursday show the Tories a [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="18 favourite reactions to Labour&#8217;s 33-point lead in the polls" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/thePoke_logo.png"
       },
       "headline": "18 favourite reactions to Labour&#8217;s 33-point lead in the polls",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/",
       "articleBody": "Liz Truss hasn&#8217;t even been prime minister for a month, but she has crashed the pound, almost destroyed pension funds, ruined the mortgage market &#8211; not to mention the pork market &#8211; and humiliated herself on local radio. It&#8217;s no surprise, therefore, that the results of several polls released on Thursday show the Tories a [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg"
       ],
       "datePublished":"2022-09-30T07:03:25+01:00"
    }
</script>


<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/css/poke_2020.css?v=160221.1.0">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/" />
<link rel="next" href="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="18 favourite reactions to Labour&#039;s 33-point lead in the polls" />
<meta property="og:description" content="Liz Truss hasn&#8217;t even been prime minister for a month, but she has crashed the pound, almost destroyed pension funds, ruined the mortgage market &#8211; not to mention the pork market &#8211; and humiliated herself on local radio. It&#8217;s no surprise, therefore, that the results of several polls released on Thursday show the Tories a [&hellip;]" />
<meta property="og:url" content="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2022-09-30T06:03:25+00:00" />
<meta property="og:image" content="http://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Oonagh Keating" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepoke.co.uk/#website","url":"https://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepoke.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/#primaryimage","url":"https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg","contentUrl":"https://www.thepoke.co.uk/wp-content/uploads/2022/09/polls-1.jpg","width":800,"height":420},{"@type":"WebPage","@id":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/#webpage","url":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/","name":"18 favourite reactions to Labour's 33-point lead in the polls","isPartOf":{"@id":"https://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/#primaryimage"},"datePublished":"2022-09-30T06:03:25+00:00","dateModified":"2022-09-30T06:03:25+00:00","author":{"@id":"https://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b"},"breadcrumb":{"@id":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b","name":"Oonagh Keating","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thepoke.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/05d390f59c6dd4662091d75788070d77?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/05d390f59c6dd4662091d75788070d77?s=96&d=mm&r=g","caption":"Oonagh Keating"},"url":"https://www.thepoke.co.uk/author/oonagh/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; 18 favourite reactions to Labour&#8217;s 33-point lead in the polls Comments Feed" href="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.thepoke.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.thepoke.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thepoke.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/390282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.4" />
<link rel='shortlink' href='https://www.thepoke.co.uk/?p=390282' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F09%2F30%2Flabour-33-point-lead-in-polls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F09%2F30%2Flabour-33-point-lead-in-polls%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 390282, token: "0f00ba0d86" });} /* ]]> */</script><style type='text/css'>img#wpstats{display:none}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'qABZTPJwnGdYu', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MQP9VC3');</script>
<script data-ad-client="ca-pub-3061970342297362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
    var PWT = {}; //Initialize Namespace
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];     
    PWT.jsLoaded = function() { // Wrapper tag on load callback is used to load GPT
        (function() {
            var gads = document.createElement('script');
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();       
    };
     
    PWT.HookForPrebidRequestBids = function(adUnits){
        adUnits.forEach(function(au){
            au.bids.forEach(function(bid){
                // Check for nano interactive bidder
                if(bid.bidder == 'nanointeractive'){
                    // Set the description from the page if one exists
                    bid.params.nq = document.head.querySelector("meta[name='description']").content || '';
                }
                if(bid.bidder == 'unruly'){
                    // Set feature override to unruly bidder
                    bid.params.featureOverrides = {
                    	canRunUnmissable : true
                    };
                }
            })
        })           
    };
</script>


<script type="text/javascript">
    (function() {
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/158698/6964';
      var profileVersionId = '';
      if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
        }
      }
      var wtads = document.createElement('script');
      wtads.async = true;
      wtads.type = 'text/javascript';
      wtads.src = url+profileVersionId+'/pwt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(wtads, node);
  })();
</script>
<script type="text/javascript">
  var gptSlots = [];
  var slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10;
  googletag.cmd.push(function() {
        topleaderMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [[320, 100], [320, 50]]).
  			addSize([1024, 0], [728, 90]).
  			build();

        BillboardMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [300, 250]).
  			addSize([768, 0], [728, 90]).
  			addSize([1024, 0], [[970, 250], [970, 90]]).
  			build();

        mpuMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [[300, 600], [300, 250]]).
  			build();

        skyMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([1024, 0], [[300, 1050], [300, 600]]).
  			build();

    slot1 = googletag.defineSlot('/35313002/ThePoke/TopLeader', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1587652919883-0').defineSizeMapping(topleaderMapping).addService(googletag.pubads());
    slot2 = googletag.defineSlot('/35313002/ThePoke/Billboard-1', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-1').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot3 = googletag.defineSlot('/35313002/ThePoke/Billboard-2', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-2').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot4 = googletag.defineSlot('/35313002/ThePoke/Billboard-3', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-3').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot5 = googletag.defineSlot('/35313002/ThePoke/MPU-1', [[300, 250], [300, 600]], 'div-gpt-ad-1587652919883-4').defineSizeMapping(mpuMapping).addService(googletag.pubads());
    slot6 = googletag.defineSlot('/35313002/ThePoke/mpu-2', [[300, 250], [300, 600]], 'div-gpt-ad-1587652919883-5').defineSizeMapping(mpuMapping).addService(googletag.pubads());
    slot7 = googletag.defineSlot('/35313002/ThePoke/InArt-1', [300, 250], 'div-gpt-ad-1587652919883-6').addService(googletag.pubads());
    slot8 = googletag.defineSlot('/35313002/ThePoke/InArt-2', [300, 250], 'div-gpt-ad-1587652919883-7').addService(googletag.pubads());
    slot9 = googletag.defineSlot('/35313002/ThePoke/Sky-1', [[300, 1050], [300, 600]], 'div-gpt-ad-1587652919883-8').defineSizeMapping(skyMapping).addService(googletag.pubads());
    slot10 = googletag.defineSlot('/35313002/ThePoke/Sky-2', [[300, 1050], [300, 600]], 'div-gpt-ad-1587652919883-9').defineSizeMapping(skyMapping).addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Skin', [1, 1], 'div-gpt-ad-1587652919883-10').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-1', [1, 1], 'div-gpt-ad-1587652919883-11').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-2', [1, 1], 'div-gpt-ad-1587652919883-12').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-3', [1, 1], 'div-gpt-ad-1587652919883-13').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Video', [1, 1], 'div-gpt-ad-1587652919883-14').addService(googletag.pubads());

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
    gptSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10);

  });
</script>
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'f7e5e52e-69ad-4e50-a7fe-080bac92c269',
    adServer: 'googletag',
    schain: {
        ver: "1.0",
        complete: 1,
        nodes: [{
            asi: "vendonexus.com", 
            sid: "pub-2590626", 
            hp: 1, 
        }, ],
	},
    simplerGPT: true
  });

window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) {
                if (listenerSuccess) {
                    // check the eventstatus
                    if (tcData.eventStatus === 'useractioncomplete' ||
                        tcData.eventStatus === 'tcloaded') {
                        // Execute things here that rely on the TC string being available (fetchBids request)
                        googletag.cmd.push(function () {
                            apstag.fetchBids({
                            }, function (bids) {
                                // set apstag bids, then trigger the first request to DFP
                                apstag.setDisplayBids();
                                googletag.pubads().refresh();
                            });
                        });
                    }
                }
            });
</script>

<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>

<script id="xieg6Sie" src="https://cdn.viously.com/js/sdk/boot.js"></script>
</head>
<body class="post-template-default single single-post postid-390282 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQP9VC3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id="div-gpt-ad-1587652919883-0">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-0'); });
                </script>
</div>
</div>
</div>
<div id="navframe">
<a class="close" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/close.svg#close"></use></svg></a>
<div class="menu-menu-2021-container"><ul id="menu-menu-2021" class="nav-menu"><li id="menu-item-313126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-313128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-313138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-313140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li id="menu-item-317262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-313139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-313142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-313136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li id="menu-item-313144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li id="menu-item-313145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div id="pokeTag">
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
</span>
<p>Trending videos, tweets and news from the UK&apos;s biggest humour site.</p>
</div>
</div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id="div-gpt-ad-1587652919883-1">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-1'); });
                  </script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-390282">
<p class="postCat"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></p>
<h1>18 favourite reactions to Labour&#8217;s 33-point lead in the polls</h1>
<p class="byline">Oonagh Keating. Updated September 30th, 2022 </p>
<div class="article-share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">Share</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/share?text=18 favourite reactions to Labour&#8217;s 33-point lead in the polls&url=https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">Tweet</span>
</a>
</div>

<div class="entry normal">
<p>Liz Truss hasn&#8217;t even been prime minister for a month, but she has crashed the pound, almost destroyed pension funds, ruined the mortgage market &#8211; not to mention the pork market &#8211; and <a href="https://www.thepoke.co.uk/2022/09/29/angela-rayner-had-the-savage-final-word-on-liz-trusss-woeful-local-radio-round/">humiliated herself on local radio</a>.</p>
<p>It&#8217;s no surprise, therefore, that the results of several polls released on Thursday show the Tories a long way behind Labour.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Some huge polls this evening:</p>
<p>&#x1f534; <a href="https://twitter.com/YouGov?ref_src=twsrc%5Etfw">@YouGov</a> 33 point lead for Labour<br />&#x1f534; <a href="https://twitter.com/Survation?ref_src=twsrc%5Etfw">@Survation</a> 21 point lead for Labour<br />&#x1f534; <a href="https://twitter.com/DeltapollUK?ref_src=twsrc%5Etfw">@DeltapollUK</a> 19 point lead for Labour<br />&#x1f534; <a href="https://twitter.com/RedfieldWilton?ref_src=twsrc%5Etfw">@RedfieldWilton</a> 17 point lead for Labour</p>
<p>Gives you an idea of the public reaction to the events of the last week&#8230;</p>
<p>&mdash; TLDR News UK (@TLDRNewsUK) <a href="https://twitter.com/TLDRNewsUK/status/1575532499295428608?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Our latest VI poll has Labour with a *33pt* lead over the Tories, the highest of any recorded poll since the late 1990s. (Fieldwork 28-29 Sep)</p>
<p>Con: 21% (-7 from 23-25 Sep)<br />Lab: 54% (+9)<br />Lib Dem: 7% (-2)<br />Green: 6% (-1)<br />Reform UK: 4% (+1)<br />SNP: 5% (+1)<a href="https://t.co/qjE87FPC0i">https://t.co/qjE87FPC0i</a> <a href="https://t.co/ddQLH2tixo">pic.twitter.com/ddQLH2tixo</a></p>
<p>&mdash; YouGov (@YouGov) <a href="https://twitter.com/YouGov/status/1575524255718166532?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">What *That* YouGov poll could look like in a General Election:</p>
<p>LAB: 498 (+296)<br />CON: 61 (-304)<br />SNP: 36 (-12)<br />LDM: 29 (+18)<br />PLC: 4 (=)<br />Others: 2 (+2)<br />GRN: 1 (=)</p>
<p>NI: 18</p>
<p>Labour Majority of 346 <a href="https://t.co/E2cXu5LNAo">pic.twitter.com/E2cXu5LNAo</a></p>
<p>&mdash; Election Maps UK (@ElectionMapsUK) <a href="https://twitter.com/ElectionMapsUK/status/1575526882853810192?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>To really hammer home just how devastating a blow this would be in a general election &#8230;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">If this poll was repeated at a general election Labour would win a 182 seat majority.</p>
<p>Conservative MPs losing their seats would include Boris Johnson, Jacob Rees-Mogg, Iain Duncan Smith, Penny Mordaunt, Steve Baker, Grant Shapps, Andrea Leadsom, Andrea Jenkyns and Dominic Raab. <a href="https://t.co/35wx8SRMmX">pic.twitter.com/35wx8SRMmX</a></p>
<p>&mdash; Adam Bienkov (@AdamBienkov) <a href="https://twitter.com/AdamBienkov/status/1574500957265838097?ref_src=twsrc%5Etfw">September 26, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>These reactions have it covered.</p>
<p>1.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Usual caveats about isolated polls, etc, but I sense the UK public *may* be trying to tell the government something. <a href="https://t.co/J3mgn7uBin">https://t.co/J3mgn7uBin</a></p>
<p>&mdash; Stephen McGann&#x1f499; (@StephenMcGann) <a href="https://twitter.com/StephenMcGann/status/1575524008442855424?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>2.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I&#39;m genuinely speechless <a href="https://t.co/OooBVFy7lD">https://t.co/OooBVFy7lD</a></p>
<p>&mdash; Jess Phillips MP (@jessphillips) <a href="https://twitter.com/jessphillips/status/1575525379166851072?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>3.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Sorrywhatpardon? <a href="https://t.co/xculMt4rGN">https://t.co/xculMt4rGN</a></p>
<p>&mdash; James Oh Brien (@mrjamesob) <a href="https://twitter.com/mrjamesob/status/1575525876103520256?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>4.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Oh bollocks. <a href="https://t.co/nf364up2Iq">pic.twitter.com/nf364up2Iq</a></p>
<p>&mdash; Parody Prime Minister (@Parody_PM) <a href="https://twitter.com/Parody_PM/status/1575536201456574465?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>5.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Sitcom pitch: the leader of the Tories and the chief whip must maintain tight control over their one other MP <a href="https://t.co/0gyeHUaTFf">https://t.co/0gyeHUaTFf</a></p>
<p>&mdash; James Felton (@JimMFelton) <a href="https://twitter.com/JimMFelton/status/1575536076093100032?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>6.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Nothing that taking the top band of tax down to 35% won&#39;t fix. <a href="https://t.co/1pYqHpEWS9">https://t.co/1pYqHpEWS9</a></p>
<p>&mdash; David Whitley (@mrdavidwhitley) <a href="https://twitter.com/mrdavidwhitley/status/1575532536268488705?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>7.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I imagine Liz Truss will say the multiple poll results showing a Tory wipeout is because of Putin</p>
<p>&mdash; Toby Earle &#x1f1fa;&#x1f1e6; (@TobyonTV) <a href="https://twitter.com/TobyonTV/status/1575534324081954821?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>8.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">It&#39;s usually the new PM that gets the bounce. &#x1f632; <a href="https://t.co/la03GPzPzm">https://t.co/la03GPzPzm</a></p>
<p>&mdash; Haggis_UK &#x1f1ec;&#x1f1e7; &#x1f1ea;&#x1f1fa; (@Haggis_UK) <a href="https://twitter.com/Haggis_UK/status/1575533357714345984?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>9.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">That sound you just heard is Liz Truss being pushed out of a window <a href="https://t.co/dTJnSqaMEx">https://t.co/dTJnSqaMEx</a></p>
<p>&mdash; Tom Whyman (@HealthUntoDeath) <a href="https://twitter.com/HealthUntoDeath/status/1575528391939424256?ref_src=twsrc%5Etfw">September 29, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="page-links"><span class="page-links-title">Article Pages:</span> <span class="post-page-numbers current" aria-current="page"><span>1</span></span> <a href="https://www.thepoke.co.uk/2022/09/30/labour-33-point-lead-in-polls/2/" class="post-page-numbers"><span>2</span></a></div>
</div>

<script type="text/javascript">
								$(function(){
                                    //Insert Mid Article Div:
									var midwayIndex = Math.floor($('.entry').children().length / 2);
									$($('.entry').children()[midwayIndex]).after($('<div id="poke-mid-article"><div id="taboola-mid-article-thumbnails"></div></div>'));
                                    
                                    
                                    //Initiate Taboola target
									window._taboola = window._taboola || [];
									_taboola.push({
										mode: 'thumbnails-m',
										container: 'taboola-mid-article-thumbnails',
										placement: 'Mid Article Thumbnails',
										target_type: 'mix'
									});
								});
							</script>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/insta-poke_below-post.gif" /></a>
<div id="poke_share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/PokeHQ">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">like us on facebook</span>
<span class="share-follows">831K</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/intent/follow?screen_name=ThePoke">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">follow us on twitter</span>
<span class="share-follows">244.7K</span>
</a>
<a class="share-link ig" target="_blank" href="https://www.instagram.com/thepokeuk/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></span>
<span class="share-name">follow us on instagram</span>
<span class="share-follows">13.5K</span>
</a>
</div>
</div>
<div class="boxgrid sideframe">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1587652919883-4' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-4'); });
</script>
</div></div></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1587652919883-8' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-8'); });
</script>
</div></div></aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">
<div id="footerlogo"></div>
<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/youtube.svg#youtube"></use></svg></a>
</span>
</div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-menu-2021-container"><ul id="menu-menu-2022" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy;2022 Speakeasy Media Ltd. (The Poke). &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">About Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'14422456',post:'390282',tz:'1',srv:'www.thepoke.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '14422456', '390282' ]);
</script>


<script src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/js/datadial.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>


<div id="div-gpt-ad-1587652919883-10">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-10'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-11">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-11'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-12">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-12'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-13">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-13'); });
    </script>
</div>


</body>
</html>