<!DOCTYPE html>
<html>
<head>
<title>The &#039;best Brexit explainer ever&#039; is funny because it&#039;s true - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="Oonagh Keating" />
<meta name="title" content="The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg" />
<meta name="keywords" content="Exploding Heads,googlesafe,satire,sketch comedy" />
<meta name="news_keywords" content="Exploding Heads,googlesafe,satire,sketch comedy" />
<meta name="description" content="Comedy duo, The Exploding Heads, have a knack of finding the sweet spot that provides the perfect balance between realism and absurdity. Their recurring characters of Anthony the talk show host, played by Anthony Richardson, and Colin from Portsmouth, voiced by Mark Davison, repeatedly nail the viewpoint of a certain demographic that you&#8217;ll recognise instantly. [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="Oonagh Keating" />
<meta property="article:published_time" content="2021-04-16T14:34:14+01:00" />
<meta property="article:section" content="Videos" />
<meta property="article:tag" content="Exploding Heads,googlesafe,satire,sketch comedy" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/" />
<meta property="og:title" content="The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true" />
<meta property="og:description" content="Comedy duo, The Exploding Heads, have a knack of finding the sweet spot that provides the perfect balance between realism and absurdity. Their recurring characters of Anthony the talk show host, played by Anthony Richardson, and Colin from Portsmouth, voiced by Mark Davison, repeatedly nail the viewpoint of a certain demographic that you&#8217;ll recognise instantly. [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/thePoke_logo.png"
       },
       "headline": "The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/",
       "articleBody": "Comedy duo, The Exploding Heads, have a knack of finding the sweet spot that provides the perfect balance between realism and absurdity. Their recurring characters of Anthony the talk show host, played by Anthony Richardson, and Colin from Portsmouth, voiced by Mark Davison, repeatedly nail the viewpoint of a certain demographic that you&#8217;ll recognise instantly. [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg"
       ],
       "datePublished":"2021-04-16T14:34:14+01:00"
    }
</script>


<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/css/poke_2020.css?v=160221.1.0">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="description" content="The Exploding Heads satirical sketch duo has produced the best comedy analogy of Brexit that we&#039;ve ever heard." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The &#039;best Brexit explainer ever&#039; is funny because it&#039;s true" />
<meta property="og:description" content="The Exploding Heads satirical sketch duo has produced the best comedy analogy of Brexit that we&#039;ve ever heard." />
<meta property="og:url" content="http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2021-04-16T13:34:14+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Oonagh Keating">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.thepoke.co.uk/#website","url":"http://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":"http://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2021/04/rake-1.jpg","width":800,"height":420},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/#webpage","url":"http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/","name":"The 'best Brexit explainer ever' is funny because it's true","isPartOf":{"@id":"http://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/#primaryimage"},"datePublished":"2021-04-16T13:34:14+00:00","dateModified":"2021-04-16T13:34:14+00:00","author":{"@id":"http://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b"},"description":"The Exploding Heads satirical sketch duo has produced the best comedy analogy of Brexit that we've ever heard.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/"]}]},{"@type":"Person","@id":"http://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b","name":"Oonagh Keating","image":{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/05d390f59c6dd4662091d75788070d77?s=96&d=mm&r=g","caption":"Oonagh Keating"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true Comments Feed" href="https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thepoke.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/330730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thepoke.co.uk/?p=330730' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F04%2F16%2Fbest-brexit-explainer-exploding-heads%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F04%2F16%2Fbest-brexit-explainer-exploding-heads%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 330730, token: "b9b014af1a" });} /* ]]> */</script>
<style type='text/css'>img#wpstats{display:none}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>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</script>


<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>
</head>
<body class="post-template-default single single-post postid-330730 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>





<div id='div-gpt-ad-1612211386762-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612211386762-0'); });
			  </script>
</div>
</div>
</div>
<div id="navframe">
<a class="close" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/close.svg#close"></use></svg></a>
<div class="menu-menu-2021-container"><ul id="menu-menu-2021" class="nav-menu"><li id="menu-item-313126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-313128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-313138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-313140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li id="menu-item-317262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-313139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-313142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-313136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li id="menu-item-313144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li id="menu-item-313145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div id="pokeTag">
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
</span>
<p>Trending videos, tweets and news from the UK&apos;s biggest humour site.</p>
</div>
</div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-330730">
<p class="postCat"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></p>
<h1>The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true</h1>
<p class="byline">Oonagh Keating. Updated April 16th, 2021 </p>
<div class="article-share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">Share</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/share?text=The &#8216;best Brexit explainer ever&#8217; is funny because it&#8217;s true&url=https://www.thepoke.co.uk/2021/04/16/best-brexit-explainer-exploding-heads/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">Tweet</span>
</a>
</div>

<div class="entry normal">
<p>Comedy duo, The Exploding Heads, have a knack of finding the sweet spot that provides the perfect balance between realism and absurdity. </p>
<p>Their recurring characters of Anthony the talk show host, played by Anthony Richardson, and Colin from Portsmouth, voiced by Mark Davison, repeatedly nail the viewpoint of a certain demographic that you&#8217;ll recognise instantly.</p>
<p>Here&#8217;s Colin&#8217;s take on British Covid.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&#x1f4de;&quot;Why is everyone talking this nation down? We have the best Covid variant in the world and we&#39;re ashamed of it! British Covid &#8211; best on the planet.&quot; &#x1f621;</p>
<p>Colin from Portsmouth is furious that people are talking British Covid down. <a href="https://t.co/78VzfofQ6J">pic.twitter.com/78VzfofQ6J</a></p>
<p>&mdash; The Exploding Heads (@Exploding_Heads) <a href="https://twitter.com/Exploding_Heads/status/1344310708960428034?ref_src=twsrc%5Etfw">December 30, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>See what we mean?</p>
<p>Their most recent sketch appears, at first glance, to veer towards Gardeners&#8217; Question Time, but it&#8217;s so much better than that. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">&#x1f4de;&quot;It&#39;s the critics&#39; fault people are stepping on this rake. If they hadn&#39;t whined about that before we put it there, then people wouldn&#39;t have thought to step on it.&quot;</p>
<p>It&#39;s day 1,900 of What To Do With This Giant Rake In The Middle Of Our Garden. We spoke to the man in charge. <a href="https://t.co/uJKsa8x3Z1">pic.twitter.com/uJKsa8x3Z1</a></p>
<p>&mdash; The Exploding Heads (@Exploding_Heads) <a href="https://twitter.com/Exploding_Heads/status/1382636461934194690?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote><p><strong>&#8220;Let me be very clear. Nobody is hitting their heads with a rake. But, even if they are &#8230;&#8221;</strong></p>
<p><em>&#8220;And they are.&#8221;</em></p>
<p><strong>&#8220;&#8230;and they are. They absolutely are.&#8221;</strong></p></blockquote>
<p>Tweeters gave it plenty of love, with reactions like these. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Too fucking real&#8230;&#x1f44f;&#x1f44f;&#x1f44f; <a href="https://t.co/GOBjwvI5z4">https://t.co/GOBjwvI5z4</a></p>
<p>&mdash; Ian Hobart (@hobart_ian) <a href="https://twitter.com/hobart_ian/status/1382642541141635073?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">This is a metaphor for everything this government does. Genius! <a href="https://twitter.com/hashtag/LoveSubtitles?src=hash&amp;ref_src=twsrc%5Etfw">#LoveSubtitles</a> <a href="https://twitter.com/hashtag/ActionForCaptions?src=hash&amp;ref_src=twsrc%5Etfw">#ActionForCaptions</a></p>
<p>&mdash; Roger Beeson (@RogerBeeson) <a href="https://twitter.com/RogerBeeson/status/1382669617479434243?ref_src=twsrc%5Etfw">April 15, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="und" dir="ltr">&#x1f923;&#x1f923;&#x1f923;&#x1f923;&#x1f923;&#x1f923;&#x1f480; <a href="https://t.co/IxKzC3X3bL">https://t.co/IxKzC3X3bL</a></p>
<p>&mdash; Steven Moschidis (@TheBeardedLlama) <a href="https://twitter.com/TheBeardedLlama/status/1383007359866376193?ref_src=twsrc%5Etfw">April 16, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And of course &#8230;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">This is the best <a href="https://twitter.com/hashtag/Brexit?src=hash&amp;ref_src=twsrc%5Etfw">#Brexit</a> explainer ever <a href="https://t.co/f9eWvjdZrV">https://t.co/f9eWvjdZrV</a></p>
<p>&mdash; Dr George &#x1f499; (@GStJLeather) <a href="https://twitter.com/GStJLeather/status/1382961986846273537?ref_src=twsrc%5Etfw">April 16, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If you want to see more &#8211; and why wouldn&#8217;t you? &#8211; you can follow them on <a href="https://www.facebook.com/TheExplodingHeads/">Facebook</a> and <a href="https://www.youtube.com/user/TheExplodingHeads/featured">YouTube</a>, as well as Twitter.</p>
<p><em>Or</em> you could be part of comedy history <a href="http://Gophers - A Pizza For Emma Bunton">by placing a bid</a> on their audio sitcom, <em>Gophers &#8211; A Pizza For Emma Bunton</em>, which is the first NFT audio sitcom in the world.</p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2020/11/17/wrong-footballer-bought-an-expensive-house/">“The wrong footballer bought an expensive house” beautifully nails racist double standards</a></p>
<p>Source <a href="https://twitter.com/Exploding_Heads/status/1382636461934194690">The Exploding Heads</a> Image <a href="https://twitter.com/Exploding_Heads/status/1382636461934194690">Screengrab</a></p>
</div>
<h2>More from the Poke</h2>
<div class="boxframe morepoke">
<article id="post-329144" class="boxgrid">
<a href="https://www.thepoke.co.uk/2021/04/16/17-hilariously-petty-ways-people-took-revenge-loved-one/">
<div class="featimg" style="background-image:url('https://www.thepoke.co.uk/wp-content/uploads/2021/04/revenge1-650x480.png');"></div>
<div class="txt">
<div class="cat">Life</div>
<p>17 hilariously petty ways people took revenge on their loved one</p>
</div>
</a>
</article>
<article id="post-329905" class="boxgrid">
<a href="https://www.thepoke.co.uk/2021/04/16/our-25-favourite-tweets-of-the-week/">
<div class="featimg" style="background-image:url('https://www.thepoke.co.uk/wp-content/uploads/2021/04/twot-650x420.jpg');"></div>
<div class="txt">
<div class="cat">Twitter</div>
<p>Our 25 favourite tweets of the week</p>
</div>
</a>
</article></div>
<div id="poke_share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/PokeHQ">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">like us on facebook</span>
<span class="share-follows">831K</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/intent/follow?screen_name=ThePoke">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">follow us on twitter</span>
<span class="share-follows">244.7K</span>
</a>
<a class="share-link ig" target="_blank" href="https://www.instagram.com/thepokeuk/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></span>
<span class="share-name">follow us on instagram</span>
<span class="share-follows">13.5K</span>
</a>
</div>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/insta-poke_below-post.gif" /></a>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
</div>
<div class="boxgrid sideframe">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">
<div id="footerlogo"></div>
<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/youtube.svg#youtube"></use></svg></a>
</span>
</div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-menu-2021-container"><ul id="menu-menu-2022" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2021 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>

<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'14422456',post:'330730',tz:'1',srv:'www.thepoke.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '14422456', '330730' ]);
</script>


<script src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>

</body>
</html>