<!DOCTYPE html>
<html>
<head>
<meta name="author" content="The Poke" />
<meta property="article:publisher" content="https://www.datadial.net/" />

<meta property="og:site_name" content="https://www.thepoke.co.uk" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="PokeHQ" />
<meta property="fb:app_id" content="378042188997616" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>&#039;This dog has perfect diction&#039; The Poke</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon.png" />

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/entypo.css">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/style.css">
<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/poke.css?v=1.4">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;This dog has perfect diction&#039;" />
<meta property="og:description" content="Different languages have different words for &#8216;woof&#8217; but we&#8217;re pretting sure this one is speaking English. The most pronounced woof I&#8217;ve ever heard pic.twitter.com/j1m15CUYVF — Back To Nature (@backt0nature) September 7, 2020 10/10! He said woof in human language &mdash; PhilipMello3 (@Mello3Philip) September 7, 2020 This dog has perfect diction. https://t.co/XbeOwhZXPp &mdash; Nigel Auchterlounie (@spleenal) [&hellip;]" />
<meta property="og:url" content="http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2020-09-08T09:17:19+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-10.07.17.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepoke.co.uk/#website","url":"https://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":"https://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2020/09/Screen-Shot-2020-09-08-at-10.07.17.png","width":1200,"height":630},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/#webpage","url":"http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/","name":"'This dog has perfect diction'","isPartOf":{"@id":"https://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/#primaryimage"},"datePublished":"2020-09-08T09:17:19+00:00","dateModified":"2020-09-08T09:17:19+00:00","author":{"@id":"https://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/"]}]},{"@type":["Person"],"@id":"https://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76","name":"John Plunkett","image":{"@type":"ImageObject","@id":"https://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ffcab5d933a058560505db18b13543b?s=96&d=mm&r=g","caption":"John Plunkett"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; &#8216;This dog has perfect diction&#8217; Comments Feed" href="https://www.thepoke.co.uk/2020/09/08/this-dog-has-perfect-diction/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://www.thepoke.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href="https://wp.me/pYvWg-1e0Z" />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2020%2F09%2F08%2Fthis-dog-has-perfect-diction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2020%2F09%2F08%2Fthis-dog-has-perfect-diction%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 292205, token: "a8a3e586af" });} /* ]]> */</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'qABZTPJwnGdYu', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>


<style>
        .qc-cmp-button {
          background-color: #bd0416 !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #bd0416 !important;
        }
    </style>

<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>


<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/thepokecouk.min.js"></script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/1/prebid.js"></script>
<script>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</script>
<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>



</head>
<body class="post-template-default single single-post postid-292205 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><span class="icon-menu"></span></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>


<div id='div-gpt-ad-1403191896702-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1403191896702-0'); }); 
				</script>
</div>

</div>
</div>
<div id="navframe">
<div class="menu-header-menu-2014-container"><ul id="menu-header-menu-2014" class="nav-menu"><li id="menu-item-84662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84662"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-84664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84664"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-84661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84661"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173062"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84666"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&#038;utm_source=TP%5FEP%5FSD%5FHP&#038;utm_medium=LN&#038;utm_content=MP&#038;utm_campaign=TP%20Shop%20Button%20Top%20Nav&#038;pushnav=menu">Shop</a></li>
</ul></div> </div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">



<div class="post" id="post-292205">
<h1>&#8216;This dog has perfect diction&#8217;</h1>

<div id="UpperShare" class="addthis_sharing_toolbox upper"></div>
<div class="entry">
<p>Different languages have different words for &#8216;woof&#8217; but we&#8217;re pretting sure this one is speaking English.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The most pronounced woof I&#8217;ve ever heard <a href="https://t.co/j1m15CUYVF">pic.twitter.com/j1m15CUYVF</a></p>
<p>— Back To Nature (@backt0nature) <a href="https://twitter.com/backt0nature/status/1302986985104191489?ref_src=twsrc%5Etfw">September 7, 2020</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>10/10!</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">He said woof in human language</p>
<p>&mdash; PhilipMello3 (@Mello3Philip) <a href="https://twitter.com/Mello3Philip/status/1303000591313129473?ref_src=twsrc%5Etfw">September 7, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This dog has perfect diction. <a href="https://t.co/XbeOwhZXPp">https://t.co/XbeOwhZXPp</a></p>
<p>&mdash; Nigel Auchterlounie (@spleenal) <a href="https://twitter.com/spleenal/status/1303235164697432064?ref_src=twsrc%5Etfw">September 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">“Dont woof”</p>
<p>“I woof &gt;:(“</p>
<p>&mdash; Mack &#x1f49c; (@Mack32TWD) <a href="https://twitter.com/Mack32TWD/status/1303089090238328834?ref_src=twsrc%5Etfw">September 7, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In short.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">LMFAOOOOOO <a href="https://t.co/0HCQoJYFeG">https://t.co/0HCQoJYFeG</a></p>
<p>&mdash; Rhyme (@Rhymestyle) <a href="https://twitter.com/Rhymestyle/status/1303164071454228480?ref_src=twsrc%5Etfw">September 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And just in case you were wondering about those others &#8230;</p>
<p><img class="alignnone  wp-image-292206" src="https://www.thepoke.co.uk/wp-content/uploads/2020/09/jXFgZSAW9hBnCZ7OE1TKzTXmDtQ3NQcFzSUQ4elKIoA.png" alt="" width="801" height="605" srcset="https://www.thepoke.co.uk/wp-content/uploads/2020/09/jXFgZSAW9hBnCZ7OE1TKzTXmDtQ3NQcFzSUQ4elKIoA.png 640w, https://www.thepoke.co.uk/wp-content/uploads/2020/09/jXFgZSAW9hBnCZ7OE1TKzTXmDtQ3NQcFzSUQ4elKIoA-437x330.png 437w, https://www.thepoke.co.uk/wp-content/uploads/2020/09/jXFgZSAW9hBnCZ7OE1TKzTXmDtQ3NQcFzSUQ4elKIoA-300x226.png 300w" sizes="(max-width: 801px) 100vw, 801px" /></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2020/09/05/people-love-this-very-important-instruction-on-this-pet-shampoo-bottle/">People love this very important instruction on this pet shampoo bottle</a></p>
<p><a href="https://www.reddit.com/r/LearnUselessTalents/comments/47cpki/how_to_woof_in_different_languages/">(via Reddit)</a></p>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_below-post.jpg" /></a>
</div>

<div id="LowerShare" class="addthis_sharing_toolbox"></div>
<div class="postnav">
<a class="button prev xl" href="https://www.thepoke.co.uk/2020/09/08/member-of-speak-english-brigade-not-great-at-english-episode-4799/">
<span class="title">next story <i class="icon-chevron-thin-right"></i> </span>
</a></div>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<div id="AfterPost">



<a class="button breaking" onclick="ga('create', 'UA-17314162-1', 'auto');ga('send', 'event', 'Button', 'Click', 'Breaking News Button');" href="https://www.thepoke.co.uk/2020/09/08/member-of-speak-english-brigade-not-great-at-english-episode-4799/"><div class="featimg" style="background-image:url(https://www.thepoke.co.uk/wp-content/uploads/2020/09/spanish-2-450x236.jpg);"></div><div class="txt"><span class="category">Breaking News: </span><span class="title">Member of the "speak English" brigade not great at English - Episode 4,799</span></div></a>
</div>
</div>
<div class="boxgrid sideframe">
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_sidebar.jpg" /></a>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">

<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon instagram" target="_blank"></a>
<a href="https://www.facebook.com/PokeHQ" class="icon facebook" target="_blank"></a>
<a href="https://twitter.com/ThePoke" class="icon twitter" target="_blank"></a>
<a href="https://plus.google.com/u/0/+thepoke" class="icon googleplus" target="_blank"></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon youtube" target="_blank"></a>
</span>
</div>
<div id="footerlogo"></div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-173051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173051"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173052"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-173053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173053"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-173054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173054"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/collection/the-poke?utm_source=TP_HP_SD_CP&#038;utm_medium=LN&#038;utm_content=TE&#038;utm_campaign=The%5FPoke%5FShop%5FButton">Shop</a></li>
<li id="menu-item-173055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173055"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/9Ts5X">Newsletter</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2020 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src="https://stats.wordpress.com/e-202037.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'14422456',v:'ext',post:'292205'});
var load_cmc = function(){linktracker_init(14422456,292205,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5485a41d7c128480" async="async"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>
</body>
</html>