<!DOCTYPE html>
<html>
<head>
<title>This &#039;Homer&#039; question on Tipping Point has just gone wildly viral again and it&#039;s a proper &#039;D&#039;oh!&#039; - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="John Plunkett" />
<meta name="title" content="This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png" />
<meta name="keywords" content="facepalm,googlesafe,homer,ITV,quiz shows,tipping point" />
<meta name="news_keywords" content="facepalm,googlesafe,homer,ITV,quiz shows,tipping point" />
<meta name="description" content="You might have seen this magnificent moment from The Chase in Australia when a moon landing denier was given just the first question they deserved. We mention it because another classic gameshow moment &#8211; this time from ITV&#8217;s Tipping Point &#8211; has also been going wildly viral again. And it&#8217;s a proper evergreen classic. pic.twitter.com/JhRyZTPtXA [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="John Plunkett" />
<meta property="article:published_time" content="2022-11-25T12:25:27+00:00" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="facepalm,googlesafe,homer,ITV,quiz shows,tipping point" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/" />
<meta property="og:title" content="This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;" />
<meta property="og:description" content="You might have seen this magnificent moment from The Chase in Australia when a moon landing denier was given just the first question they deserved. We mention it because another classic gameshow moment &#8211; this time from ITV&#8217;s Tipping Point &#8211; has also been going wildly viral again. And it&#8217;s a proper evergreen classic. pic.twitter.com/JhRyZTPtXA [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/thePoke_logo.png"
       },
       "headline": "This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/",
       "articleBody": "You might have seen this magnificent moment from The Chase in Australia when a moon landing denier was given just the first question they deserved. We mention it because another classic gameshow moment &#8211; this time from ITV&#8217;s Tipping Point &#8211; has also been going wildly viral again. And it&#8217;s a proper evergreen classic. pic.twitter.com/JhRyZTPtXA [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png"
       ],
       "datePublished":"2022-11-25T12:25:27+00:00"
    }
</script>


<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/css/poke_2020.css?v=160221.1.0">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This &#039;Homer&#039; question on Tipping Point has just gone wildly viral again and it&#039;s a proper &#039;D&#039;oh!&#039;" />
<meta property="og:description" content="You might have seen this magnificent moment from The Chase in Australia when a moon landing denier was given just the first question they deserved. We mention it because another classic gameshow moment &#8211; this time from ITV&#8217;s Tipping Point &#8211; has also been going wildly viral again. And it&#8217;s a proper evergreen classic. pic.twitter.com/JhRyZTPtXA [&hellip;]" />
<meta property="og:url" content="https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2022-11-25T10:40:55+00:00" />
<meta property="article:modified_time" content="2022-11-25T12:25:27+00:00" />
<meta property="og:image" content="http://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png" />
<meta property="og:image:width" content="1202" />
<meta property="og:image:height" content="630" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John Plunkett" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepoke.co.uk/#website","url":"https://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thepoke.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/#primaryimage","url":"https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png","contentUrl":"https://www.thepoke.co.uk/wp-content/uploads/2022/11/homer-2.png","width":1202,"height":630},{"@type":"WebPage","@id":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/#webpage","url":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/","name":"This 'Homer' question on Tipping Point has just gone wildly viral again and it's a proper 'D'oh!'","isPartOf":{"@id":"https://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/#primaryimage"},"datePublished":"2022-11-25T10:40:55+00:00","dateModified":"2022-11-25T12:25:27+00:00","author":{"@id":"https://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76"},"breadcrumb":{"@id":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thepoke.co.uk/"},{"@type":"ListItem","position":2,"name":"This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;"}]},{"@type":"Person","@id":"https://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76","name":"John Plunkett","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thepoke.co.uk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4ffcab5d933a058560505db18b13543b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4ffcab5d933a058560505db18b13543b?s=96&d=mm&r=g","caption":"John Plunkett"},"url":"https://www.thepoke.co.uk/author/jp/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217; Comments Feed" href="https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.thepoke.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.thepoke.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thepoke.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/397130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://www.thepoke.co.uk/?p=397130' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F11%2F25%2Fthis-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F11%2F25%2Fthis-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 397130, token: "7832ad2ed7" });} /* ]]> */</script><style type='text/css'>img#wpstats{display:none}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'qABZTPJwnGdYu', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MQP9VC3');</script>
<script data-ad-client="ca-pub-3061970342297362" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
    var PWT = {}; //Initialize Namespace
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];     
    PWT.jsLoaded = function() { // Wrapper tag on load callback is used to load GPT
        (function() {
            var gads = document.createElement('script');
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();       
    };
     
    PWT.HookForPrebidRequestBids = function(adUnits){
        adUnits.forEach(function(au){
            au.bids.forEach(function(bid){
                // Check for nano interactive bidder
                if(bid.bidder == 'nanointeractive'){
                    // Set the description from the page if one exists
                    bid.params.nq = document.head.querySelector("meta[name='description']").content || '';
                }
                if(bid.bidder == 'unruly'){
                    // Set feature override to unruly bidder
                    bid.params.featureOverrides = {
                    	canRunUnmissable : true
                    };
                }
            })
        })           
    };
</script>


<script type="text/javascript">
    (function() {
      var purl = window.location.href;
      var url = '//ads.pubmatic.com/AdServer/js/pwt/158698/6964';
      var profileVersionId = '';
      if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g;
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
        }
      }
      var wtads = document.createElement('script');
      wtads.async = true;
      wtads.type = 'text/javascript';
      wtads.src = url+profileVersionId+'/pwt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(wtads, node);
  })();
</script>
<script type="text/javascript">
  var gptSlots = [];
  var slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10;
  googletag.cmd.push(function() {
        topleaderMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [[320, 100], [320, 50]]).
  			addSize([1024, 0], [728, 90]).
  			build();

        BillboardMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [300, 250]).
  			addSize([768, 0], [728, 90]).
  			addSize([1024, 0], [[970, 250], [970, 90]]).
  			build();

        mpuMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([320, 0], [[300, 600], [300, 250]]).
  			build();

        skyMapping = googletag.sizeMapping().
  			addSize([0, 0], [1, 1]).
  			addSize([1024, 0], [[300, 1050], [300, 600]]).
  			build();

    slot1 = googletag.defineSlot('/35313002/ThePoke/TopLeader', [[728, 90], [320, 100], [320, 50]], 'div-gpt-ad-1587652919883-0').defineSizeMapping(topleaderMapping).addService(googletag.pubads());
    slot2 = googletag.defineSlot('/35313002/ThePoke/Billboard-1', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-1').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot3 = googletag.defineSlot('/35313002/ThePoke/Billboard-2', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-2').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot4 = googletag.defineSlot('/35313002/ThePoke/Billboard-3', [[970, 250], [970, 90], [728, 90], [300, 250]], 'div-gpt-ad-1587652919883-3').defineSizeMapping(BillboardMapping).addService(googletag.pubads());
    slot5 = googletag.defineSlot('/35313002/ThePoke/MPU-1', [[300, 250], [300, 600]], 'div-gpt-ad-1587652919883-4').defineSizeMapping(mpuMapping).addService(googletag.pubads());
    slot6 = googletag.defineSlot('/35313002/ThePoke/mpu-2', [[300, 250], [300, 600]], 'div-gpt-ad-1587652919883-5').defineSizeMapping(mpuMapping).addService(googletag.pubads());
    slot7 = googletag.defineSlot('/35313002/ThePoke/InArt-1', [300, 250], 'div-gpt-ad-1587652919883-6').addService(googletag.pubads());
    slot8 = googletag.defineSlot('/35313002/ThePoke/InArt-2', [300, 250], 'div-gpt-ad-1587652919883-7').addService(googletag.pubads());
    slot9 = googletag.defineSlot('/35313002/ThePoke/Sky-1', [[300, 1050], [300, 600]], 'div-gpt-ad-1587652919883-8').defineSizeMapping(skyMapping).addService(googletag.pubads());
    slot10 = googletag.defineSlot('/35313002/ThePoke/Sky-2', [[300, 1050], [300, 600]], 'div-gpt-ad-1587652919883-9').defineSizeMapping(skyMapping).addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Skin', [1, 1], 'div-gpt-ad-1587652919883-10').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-1', [1, 1], 'div-gpt-ad-1587652919883-11').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-2', [1, 1], 'div-gpt-ad-1587652919883-12').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Pixel-3', [1, 1], 'div-gpt-ad-1587652919883-13').addService(googletag.pubads());
    googletag.defineSlot('/35313002/ThePoke/Video', [1, 1], 'div-gpt-ad-1587652919883-14').addService(googletag.pubads());

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    
    gptSlots.push(slot1, slot2, slot3, slot4, slot5, slot6, slot7, slot8, slot9, slot10);

  });
</script>
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: 'f7e5e52e-69ad-4e50-a7fe-080bac92c269',
    adServer: 'googletag',
    schain: {
        ver: "1.0",
        complete: 1,
        nodes: [{
            asi: "vendonexus.com", 
            sid: "pub-2590626", 
            hp: 1, 
        }, ],
	},
    simplerGPT: true
  });

window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) {
                if (listenerSuccess) {
                    // check the eventstatus
                    if (tcData.eventStatus === 'useractioncomplete' ||
                        tcData.eventStatus === 'tcloaded') {
                        // Execute things here that rely on the TC string being available (fetchBids request)
                        googletag.cmd.push(function () {
                            apstag.fetchBids({
                            }, function (bids) {
                                // set apstag bids, then trigger the first request to DFP
                                apstag.setDisplayBids();
                                googletag.pubads().refresh();
                            });
                        });
                    }
                }
            });
</script>

<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>

<script id="xieg6Sie" src="https://cdn.viously.com/js/sdk/boot.js"></script>
</head>
<body class="post-template-default single single-post postid-397130 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MQP9VC3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id="div-gpt-ad-1587652919883-0">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-0'); });
                </script>
</div>
</div>
</div>
<div id="navframe">
<a class="close" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/close.svg#close"></use></svg></a>
<div class="menu-menu-2021-container"><ul id="menu-menu-2021" class="nav-menu"><li id="menu-item-313126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-313128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-313138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-313140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li id="menu-item-317262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-313139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-313142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-313136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li id="menu-item-313144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li id="menu-item-313145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div id="pokeTag">
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
</span>
<p>Trending videos, tweets and news from the UK&apos;s biggest humour site.</p>
</div>
</div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id="div-gpt-ad-1587652919883-1">
<script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-1'); });
                  </script>
</div>
</div>

<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-397130">
<p class="postCat"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></p>
<h1>This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;</h1>
<p class="byline">John Plunkett. Updated November 25th, 2022 </p>
<div class="article-share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">Share</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/share?text=This &#8216;Homer&#8217; question on Tipping Point has just gone wildly viral again and it&#8217;s a proper &#8216;D&#8217;oh!&#8217;&url=https://www.thepoke.co.uk/2022/11/25/this-old-homer-question-on-tipping-point-has-just-gone-wildly-viral-again-and-proper-doh/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">Tweet</span>
</a>
</div>

<div class="entry normal">
<p>You might have seen this magnificent moment from The Chase in Australia when a moon landing denier<a href="https://www.thepoke.co.uk/2022/11/25/quiz-conspiracy-theorist-funny-question/"> was given just the first question they deserved</a>. </p>
<p><iframe id="reddit-embed" src="https://www.redditmedia.com/r/Unexpected/comments/z3ffbu/space/?ref_source=embed&amp;ref=share&amp;embed=true" sandbox="allow-scripts allow-same-origin allow-popups" style="border: none;" height="620" width="640" scrolling="no"></iframe></p>
<p>We mention it because another classic gameshow moment &#8211; this time from ITV&#8217;s Tipping Point &#8211; has also been going wildly viral again. </p>
<p>And it&#8217;s a proper evergreen classic.</p>
<blockquote class="twitter-tweet">
<p lang="zxx" dir="ltr"><a href="https://t.co/JhRyZTPtXA">pic.twitter.com/JhRyZTPtXA</a></p>
<p>&mdash; No Context Brits (@NoContextBrits) <a href="https://twitter.com/NoContextBrits/status/1595886393384910854?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>D&#8217;oh!</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">&quot;I&#39;m an idiot.<br />&quot;But only my close friends know I&#39;m an idiot.<br />&quot;I want to go on national TV to let more people know.&quot;</p>
<p>&mdash; Kamala&#39;s Word Salad (@NickKao13) <a href="https://twitter.com/NickKao13/status/1595887430359740417?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">its ambrosia for those wondering&#x1f648;</p>
<p>&mdash; &#x1f9fc;&#x1f37d;&#xfe0f;&#x1f4af; (@dishwash_expert) <a href="https://twitter.com/dishwash_expert/status/1595887402215960576?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">What? The Greek gods ate rice pudding?</p>
<p>&mdash; Don Sayers (@Donsayers) <a href="https://twitter.com/Donsayers/status/1595888289227096064?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ben Shephard&#8217;s face surely said it all.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="qme" dir="ltr"> <a href="https://t.co/2ly3wE9njW">pic.twitter.com/2ly3wE9njW</a></p>
<p>&mdash; Esteban (@esgarciaa) <a href="https://twitter.com/esgarciaa/status/1595888199045640193?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">this is the face of a man who’s lost all faith in humanity</p>
<p>&mdash; Belle (@rose_tylerss) <a href="https://twitter.com/rose_tylerss/status/1595889178973294592?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>To conclude &#8230;</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="qme" dir="ltr"> <a href="https://t.co/mx5A8Sa4OX">pic.twitter.com/mx5A8Sa4OX</a></p>
<p>&mdash; Chris&#x2122; &#x1f3f4;&#xe0067;&#xe0062;&#xe0065;&#xe006e;&#xe0067;&#xe007f; (@Chrisw_1) <a href="https://twitter.com/Chrisw_1/status/1595886982831681536?ref_src=twsrc%5Etfw">November 24, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2022/11/24/simply-23-favourite-billy-connolly-moments-and-jokes-to-mark-the-big-yins-80th-birthday/">23 favourite Billy Connolly moments and jokes to mark the Big Yin’s 80th birthday</a></p>
<p>Source Twitter <a href="https://twitter.com/NoContextBrits/status/1595886393384910854?s=20&#038;t=zMaqe58HfI94NuATrjfFGg">@NoContextBrits </a></p>
</div>

<script type="text/javascript">
								$(function(){
                                    //Insert Mid Article Div:
									var midwayIndex = Math.floor($('.entry').children().length / 2);
									$($('.entry').children()[midwayIndex]).after($('<div id="poke-mid-article"><div id="taboola-mid-article-thumbnails"></div></div>'));
                                    
                                    
                                    //Initiate Taboola target
									window._taboola = window._taboola || [];
									_taboola.push({
										mode: 'thumbnails-m',
										container: 'taboola-mid-article-thumbnails',
										placement: 'Mid Article Thumbnails',
										target_type: 'mix'
									});
								});
							</script>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/insta-poke_below-post.gif" /></a>
<div id="poke_share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/PokeHQ">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">like us on facebook</span>
<span class="share-follows">831K</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/intent/follow?screen_name=ThePoke">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">follow us on twitter</span>
<span class="share-follows">244.7K</span>
</a>
<a class="share-link ig" target="_blank" href="https://www.instagram.com/thepokeuk/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></span>
<span class="share-name">follow us on instagram</span>
<span class="share-follows">13.5K</span>
</a>
</div>
</div>
<div class="boxgrid sideframe">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1587652919883-4' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-4'); });
</script>
</div></div></aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1587652919883-8' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-8'); });
</script>
</div></div></aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">
<div id="footerlogo"></div>
<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/youtube.svg#youtube"></use></svg></a>
</span>
</div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-menu-2021-container"><ul id="menu-menu-2022" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy;2022 Speakeasy Media Ltd. (The Poke). &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">About Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'14422456',post:'397130',tz:'0',srv:'www.thepoke.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '14422456', '397130' ]);
</script>


<script src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/js/datadial.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>


<div id="div-gpt-ad-1587652919883-10">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-10'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-11">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-11'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-12">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-12'); });
    </script>
</div>

<div id="div-gpt-ad-1587652919883-13">
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1587652919883-13'); });
    </script>
</div>


</body>
</html>