<!DOCTYPE html>
<html>
<head>
<title>&#039;World&#039;s cutest WTF&#039; - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="Poke Staff" />
<meta name="title" content="&#8216;World&#8217;s cutest WTF&#8217;" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png" />
<meta name="keywords" content="birds,cockatiels,cockatoo,googlesafe,wtf" />
<meta name="news_keywords" content="birds,cockatiels,cockatoo,googlesafe,wtf" />
<meta name="description" content="First in an occasional series, funny cockatiel video of the week goes to this, shared by RagingZefBoner69 over on Reddit. Beautiful. &#8216;And now we all know what the owner says when someone cuts in.&#8217; dmitryredkin &#8216;&#x1f602;&#x1f602; pika pika pika pi &#8230; what the fuck.&#8217; birdradish &#8216;World&#8217;s cutest wtf.&#8217; MidnightCiggarette READ MORE Boss refuses to accept [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="Poke Staff" />
<meta property="article:published_time" content="2022-01-24T15:36:32+00:00" />
<meta property="article:section" content="Animals" />
<meta property="article:tag" content="birds,cockatiels,cockatoo,googlesafe,wtf" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/" />
<meta property="og:title" content="&#8216;World&#8217;s cutest WTF&#8217;" />
<meta property="og:description" content="First in an occasional series, funny cockatiel video of the week goes to this, shared by RagingZefBoner69 over on Reddit. Beautiful. &#8216;And now we all know what the owner says when someone cuts in.&#8217; dmitryredkin &#8216;&#x1f602;&#x1f602; pika pika pika pi &#8230; what the fuck.&#8217; birdradish &#8216;World&#8217;s cutest wtf.&#8217; MidnightCiggarette READ MORE Boss refuses to accept [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="&#8216;World&#8217;s cutest WTF&#8217;" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/thePoke_logo.png"
       },
       "headline": "&#8216;World&#8217;s cutest WTF&#8217;",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/",
       "articleBody": "First in an occasional series, funny cockatiel video of the week goes to this, shared by RagingZefBoner69 over on Reddit. Beautiful. &#8216;And now we all know what the owner says when someone cuts in.&#8217; dmitryredkin &#8216;&#x1f602;&#x1f602; pika pika pika pi &#8230; what the fuck.&#8217; birdradish &#8216;World&#8217;s cutest wtf.&#8217; MidnightCiggarette READ MORE Boss refuses to accept [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png"
       ],
       "datePublished":"2022-01-24T15:36:32+00:00"
    }
</script>


<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/css/poke_2020.css?v=160221.1.0">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;World&#039;s cutest WTF&#039;" />
<meta property="og:description" content="First in an occasional series, funny cockatiel video of the week goes to this, shared by RagingZefBoner69 over on Reddit. Beautiful. &#8216;And now we all know what the owner says when someone cuts in.&#8217; dmitryredkin &#8216;&#x1f602;&#x1f602; pika pika pika pi &#8230; what the fuck.&#8217; birdradish &#8216;World&#8217;s cutest wtf.&#8217; MidnightCiggarette READ MORE Boss refuses to accept [&hellip;]" />
<meta property="og:url" content="http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2022-01-24T15:36:32+00:00" />
<meta property="og:image" content="http://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png" />
<meta property="og:image:width" content="1202" />
<meta property="og:image:height" content="630" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Poke Staff" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.thepoke.co.uk/#website","url":"http://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://www.thepoke.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png","contentUrl":"https://www.thepoke.co.uk/wp-content/uploads/2022/01/cock1.png","width":1202,"height":630},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/#webpage","url":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/","name":"'World's cutest WTF'","isPartOf":{"@id":"http://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/#primaryimage"},"datePublished":"2022-01-24T15:36:32+00:00","dateModified":"2022-01-24T15:36:32+00:00","author":{"@id":"http://www.thepoke.co.uk/#/schema/person/037b8b5b140328fcb582969607e8eedd"},"breadcrumb":{"@id":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/"]}]},{"@type":"BreadcrumbList","@id":"http://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://www.thepoke.co.uk/"},{"@type":"ListItem","position":2,"name":"&#8216;World&#8217;s cutest WTF&#8217;"}]},{"@type":"Person","@id":"http://www.thepoke.co.uk/#/schema/person/037b8b5b140328fcb582969607e8eedd","name":"Poke Staff","image":{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/878b68fa4fafdba808db623265421d2a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/878b68fa4fafdba808db623265421d2a?s=96&d=mm&r=g","caption":"Poke Staff"},"url":"https://www.thepoke.co.uk/author/01-poke-staff/"}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; &#8216;World&#8217;s cutest WTF&#8217; Comments Feed" href="https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://www.thepoke.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://www.thepoke.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://www.thepoke.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thepoke.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/362653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.7" />
<link rel='shortlink' href='https://www.thepoke.co.uk/?p=362653' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F01%2F24%2Fworlds-cutest-wtf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2022%2F01%2F24%2Fworlds-cutest-wtf%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 362653, token: "aad7182730" });} /* ]]> */</script><style type='text/css'>img#wpstats{display:none}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>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</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>
</head>
<body class="post-template-default single single-post postid-362653 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>





<div id='div-gpt-ad-1612211386762-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612211386762-0'); });
			  </script>
</div>
</div>
</div>
<div id="navframe">
<a class="close" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/close.svg#close"></use></svg></a>
<div class="menu-menu-2021-container"><ul id="menu-menu-2021" class="nav-menu"><li id="menu-item-313126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-313128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-313138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-313140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li id="menu-item-317262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-313139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-313142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-313136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li id="menu-item-313144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li id="menu-item-313145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div id="pokeTag">
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
</span>
<p>Trending videos, tweets and news from the UK&apos;s biggest humour site.</p>
</div>
</div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-362653">
<p class="postCat"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></p>
<h1>&#8216;World&#8217;s cutest WTF&#8217;</h1>
<p class="byline">Poke Staff. Updated January 24th, 2022 </p>
<div class="article-share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">Share</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/share?text=&#8216;World&#8217;s cutest WTF&#8217;&url=https://www.thepoke.co.uk/2022/01/24/worlds-cutest-wtf/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">Tweet</span>
</a>
</div>

<div class="entry normal">
<p>First in an occasional series, funny cockatiel video of the week goes to this, shared by <em>RagingZefBoner69</em> over on Reddit. </p>
<p><iframe id="reddit-embed" src="https://www.redditmedia.com/r/funny/comments/s59cjr/he_was_happy_until_he_saw_the_truck/?ref_source=embed&amp;ref=share&amp;embed=true" sandbox="allow-scripts allow-same-origin allow-popups" style="border: none;" height="420" width="640" scrolling="no"></iframe></p>
<p>Beautiful.</p>
<blockquote><p>
&#8216;And now we all know what the owner says when someone cuts in.&#8217;<br />
<strong>dmitryredkin</strong></p>
<p>&#8216;&#x1f602;&#x1f602; pika pika pika pi &#8230; what the fuck.&#8217;<br />
<strong>birdradish</strong></p>
<p>&#8216;World&#8217;s cutest wtf.&#8217;<br />
<strong>MidnightCiggarette</strong></p></blockquote>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2022/01/24/boss-refuses-to-accept-resignation-and-gets-exactly-whats-coming-to-him/">Boss refuses to accept resignation and gets exactly what’s coming to him</a></p>
<p>Source Reddit <a href="https://www.reddit.com/r/funny/comments/s59cjr/he_was_happy_until_he_saw_the_truck/?utm_source=share&#038;utm_medium=web2x&#038;context=3">u/RagingZefBoner69</a></p>
</div>

<script type="text/javascript">
								$(function(){
                                    //Insert Mid Article Div:
									var midwayIndex = Math.floor($('.entry').children().length / 2);
									$($('.entry').children()[midwayIndex]).after($('<div id="poke-mid-article"></div><div id="taboola-mid-article-thumbnails"></div>'));
                                    
                                    
                                    //Initiate Taboola target
									window._taboola = window._taboola || [];
									_taboola.push({
										mode: 'thumbnails-m',
										container: 'taboola-mid-article-thumbnails',
										placement: 'Mid Article Thumbnails',
										target_type: 'mix'
									});
								});
							</script>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/insta-poke_below-post.gif" /></a>
<div id="poke_share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/PokeHQ">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">like us on facebook</span>
<span class="share-follows">831K</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/intent/follow?screen_name=ThePoke">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">follow us on twitter</span>
<span class="share-follows">244.7K</span>
</a>
<a class="share-link ig" target="_blank" href="https://www.instagram.com/thepokeuk/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></span>
<span class="share-name">follow us on instagram</span>
<span class="share-follows">13.5K</span>
</a>
</div>
</div>
<div class="boxgrid sideframe">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">
<div id="footerlogo"></div>
<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/youtube.svg#youtube"></use></svg></a>
</span>
</div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-menu-2021-container"><ul id="menu-menu-2022" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2022 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>

<script>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</script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.7' id='wp-embed-js'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'14422456',post:'362653',tz:'0',srv:'www.thepoke.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '14422456', '362653' ]);
</script>


<script src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/js/datadial.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>

</body>
</html>