<!DOCTYPE html>
<html>
<head>
<title>Simply 13 funny pictures we&#039;ve seen this week - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="Poke Staff" />
<meta name="title" content="Simply 13 funny pictures we&#8217;ve seen this week" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png" />
<meta name="keywords" content="funny pictures of the week,googlesafe" />
<meta name="news_keywords" content="funny pictures of the week,googlesafe" />
<meta name="description" content="It&#8217;s been another long week &#8211; when was it not a long week? &#8211; so here are 13 funny pictures we&#8217;ve seen over the last seven days which we hope will take the edge off just a little bit. 1. &#8216;Fiance and I just got the vaccine, haven&#8217;t noticed any side effects yet&#8217; (via imgur [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="Poke Staff" />
<meta property="article:published_time" content="2021-03-06T08:03:00+00:00" />
<meta property="article:section" content="Best Of" />
<meta property="article:tag" content="funny pictures of the week,googlesafe" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/" />
<meta property="og:title" content="Simply 13 funny pictures we&#8217;ve seen this week" />
<meta property="og:description" content="It&#8217;s been another long week &#8211; when was it not a long week? &#8211; so here are 13 funny pictures we&#8217;ve seen over the last seven days which we hope will take the edge off just a little bit. 1. &#8216;Fiance and I just got the vaccine, haven&#8217;t noticed any side effects yet&#8217; (via imgur [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Simply 13 funny pictures we&#8217;ve seen this week" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/thePoke_logo.png"
       },
       "headline": "Simply 13 funny pictures we&#8217;ve seen this week",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/",
       "articleBody": "It&#8217;s been another long week &#8211; when was it not a long week? &#8211; so here are 13 funny pictures we&#8217;ve seen over the last seven days which we hope will take the edge off just a little bit. 1. &#8216;Fiance and I just got the vaccine, haven&#8217;t noticed any side effects yet&#8217; (via imgur [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png"
       ],
       "datePublished":"2021-03-06T08:03:00+00:00"
    }
</script>


<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/css/poke_2020.css?v=160221.1.0">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Simply 13 funny pictures we&#039;ve seen this week" />
<meta property="og:description" content="It&#8217;s been another long week &#8211; when was it not a long week? &#8211; so here are 13 funny pictures we&#8217;ve seen over the last seven days which we hope will take the edge off just a little bit. 1. &#8216;Fiance and I just got the vaccine, haven&#8217;t noticed any side effects yet&#8217; (via imgur [&hellip;]" />
<meta property="og:url" content="http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2021-03-06T08:03:00+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png" />
<meta property="og:image:width" content="964" />
<meta property="og:image:height" content="506" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Poke Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.thepoke.co.uk/#website","url":"http://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":"http://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2021/03/pics1.png","width":964,"height":506},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/#webpage","url":"http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/","name":"Simply 13 funny pictures we've seen this week","isPartOf":{"@id":"http://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/#primaryimage"},"datePublished":"2021-03-06T08:03:00+00:00","dateModified":"2021-03-06T08:03:00+00:00","author":{"@id":"http://www.thepoke.co.uk/#/schema/person/037b8b5b140328fcb582969607e8eedd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2021/03/06/13-funny-pictures/"]}]},{"@type":"Person","@id":"http://www.thepoke.co.uk/#/schema/person/037b8b5b140328fcb582969607e8eedd","name":"Poke Staff","image":{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/878b68fa4fafdba808db623265421d2a?s=96&d=mm&r=g","caption":"Poke Staff"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Simply 13 funny pictures we&#8217;ve seen this week Comments Feed" href="https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.thepoke.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/322251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thepoke.co.uk/?p=322251' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F03%2F06%2F13-funny-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F03%2F06%2F13-funny-pictures%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 322251, token: "4d31691b93" });} /* ]]> */</script>
<style type='text/css'>img#wpstats{display:none}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>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</script>


<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>
</head>
<body class="post-template-default single single-post postid-322251 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>





<div id='div-gpt-ad-1612211386762-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1612211386762-0'); });
			  </script>
</div>
</div>
</div>
<div id="navframe">
<a class="close" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/close.svg#close"></use></svg></a>
<div class="menu-menu-2021-container"><ul id="menu-menu-2021" class="nav-menu"><li id="menu-item-313126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-313128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li id="menu-item-313138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li id="menu-item-313140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li id="menu-item-317262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-313139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li id="menu-item-313142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-313136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li id="menu-item-313144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li id="menu-item-313145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div id="pokeTag">
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
</span>
<p>Trending videos, tweets and news from the UK&apos;s biggest humour site.</p>
</div>
</div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-322251">
<p class="postCat"><a href="https://www.thepoke.co.uk/category/best-of/">Best Of</a></p>
<h1>Simply 13 funny pictures we&#8217;ve seen this week</h1>
<p class="byline">Poke Staff. Updated March 6th, 2021 </p>
<div class="article-share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">Share</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/share?text=Simply 13 funny pictures we&#8217;ve seen this week&url=https://www.thepoke.co.uk/2021/03/06/13-funny-pictures/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">Tweet</span>
</a>
</div>

<div class="entry normal">
<p>It&#8217;s been another long week &#8211; when was it not a long week? &#8211; so here are 13 funny pictures we&#8217;ve seen over the last seven days which we hope will take the edge off just a little bit.</p>
<p>1.</p>
<p>&#8216;Fiance and I just got the vaccine, haven&#8217;t noticed any side effects yet&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322252" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/Yofpt3iQD4ymJlnZ0LDFA10MAr7pbjQwOWGEHaCNf8o.jpg" alt="" width="701" height="657" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/Yofpt3iQD4ymJlnZ0LDFA10MAr7pbjQwOWGEHaCNf8o.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/Yofpt3iQD4ymJlnZ0LDFA10MAr7pbjQwOWGEHaCNf8o-352x330.jpg 352w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/Yofpt3iQD4ymJlnZ0LDFA10MAr7pbjQwOWGEHaCNf8o-300x281.jpg 300w" sizes="(max-width: 701px) 100vw, 701px" /></p>
<p>(via <a href="https://i.imgur.com/Uz35Kok.jpg">imgur</a> Reddit <a href="https://www.reddit.com/r/funny/comments/lwbqju/fiance_and_i_just_got_the_vaccine_havent_noticed/">u/AmateurZombie</a>)</p>
<p>2.</p>
<p>&#8216;Throne room&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322253" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/grngqzz9i4k61.jpg" alt="" width="700" height="876" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/grngqzz9i4k61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/grngqzz9i4k61-264x330.jpg 264w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/grngqzz9i4k61-240x300.jpg 240w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lu2h2u/throne_room/">(via Reddit u/CaptainWisconsin)</a></p>
<p>3.</p>
<p>&#8216;My local ice cream shop starts their year off solid&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322254" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/8s2cax993wk61.jpg" alt="" width="701" height="934" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/8s2cax993wk61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/8s2cax993wk61-248x330.jpg 248w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/8s2cax993wk61-225x300.jpg 225w" sizes="(max-width: 701px) 100vw, 701px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lx62wi/my_local_ice_cream_shop_starts_their_year_off/">(via Reddit u/SoDakZak)</a></p>
<p>4.</p>
<p>&#8216;Nothing worse than being Tuna shamed&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322255" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/7stn3y3lqik61.png" alt="" width="700" height="412" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/7stn3y3lqik61.png 960w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/7stn3y3lqik61-450x265.png 450w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/7stn3y3lqik61-300x177.png 300w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/7stn3y3lqik61-768x452.png 768w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lvqpbp/nothing_worse_than_being_tuna_shamed/">(via Reddit u/flyart)</a></p>
<p>5.</p>
<p>&#8216;Funny National Park Social Distancing Sign&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322257" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/vd79dn10jfk61-1.jpg" alt="" width="702" height="936" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/vd79dn10jfk61-1.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/vd79dn10jfk61-1-248x330.jpg 248w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/vd79dn10jfk61-1-225x300.jpg 225w" sizes="(max-width: 702px) 100vw, 702px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lvazem/funny_national_park_social_distancing_sign/">(via Reddit u/HoserTheGreat)</a></p>
<p>6.</p>
<p>&#8216;Hello Traffic Warden, I want to play a game &#8230;&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322258" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/8ghd5qn65zj61-1.jpg" alt="" width="700" height="710" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/8ghd5qn65zj61-1.jpg 650w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/8ghd5qn65zj61-1-325x330.jpg 325w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/8ghd5qn65zj61-1-295x300.jpg 295w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/ltj48k/hello_traffic_warden_i_want_to_play_a_game/">(via Reddit u/Enceladuus)</a></p>
<p>7.</p>
<p>&#8216;She chewed up her red holee roller ball and now our mask collection is complete. We finally got one in every colour&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322264" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/ynt8p2ydq0l61.jpg" alt="" width="700" height="940" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/ynt8p2ydq0l61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/ynt8p2ydq0l61-246x330.jpg 246w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/ynt8p2ydq0l61-224x300.jpg 224w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/aww/comments/lxl90m/she_chewed_up_her_red_holee_roller_ball_and_now/">(via Reddit u/brave_new_squirrels)</a></p>
<p>8.</p>
<p>&#8216;Anxiously awaiting toy retrieval&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322266" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/4mBhuzF_J8oGxQKPiP7FOH7AlEsCsVngPzm_NnecAvE.jpg" alt="" width="701" height="934" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/4mBhuzF_J8oGxQKPiP7FOH7AlEsCsVngPzm_NnecAvE.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/4mBhuzF_J8oGxQKPiP7FOH7AlEsCsVngPzm_NnecAvE-248x330.jpg 248w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/4mBhuzF_J8oGxQKPiP7FOH7AlEsCsVngPzm_NnecAvE-225x300.jpg 225w" sizes="(max-width: 701px) 100vw, 701px" /></p>
<p><a href="https://i.imgur.com/mscxSDG.jpg">(via imgur</a> <a href="https://www.reddit.com/r/aww/comments/luw2wp/anxiously_awaiting_toy_retrieval/">Reddit u/my_stupid_name)</a></p>
<p>9.</p>
<p>&#8216;The irony is not lost on me&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322262" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/neq93r1ugyj61.jpg" alt="" width="699" height="932" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/neq93r1ugyj61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/neq93r1ugyj61-248x330.jpg 248w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/neq93r1ugyj61-225x300.jpg 225w" sizes="(max-width: 699px) 100vw, 699px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lth4vu/the_irony_is_not_lost_on_me/">(via Reddit u/crackshawofficial)</a></p>
<p>10.</p>
<p>&#8216;Just in case you need some uplift :)&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322267" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/n6gxoc5kogk61.jpg" alt="" width="700" height="700" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/n6gxoc5kogk61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/n6gxoc5kogk61-330x330.jpg 330w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/n6gxoc5kogk61-300x300.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/aww/comments/lvgrjf/just_in_case_you_need_some_uplift/">(via Reddit u/HelloArijit)</a></p>
<p>11.</p>
<p>&#8216;Well, that&#8217;s unfortunate &#8230;&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322259" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/ddt2aayhtak61.jpg" alt="" width="700" height="804" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/ddt2aayhtak61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/ddt2aayhtak61-288x330.jpg 288w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/ddt2aayhtak61-262x300.jpg 262w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/lut0mn/black_hole/">(via Reddit u/4reddityo)</a></p>
<p>12.</p>
<p>&#8216;My mom swore she already made me a waffle, but we couldn’t find it. So she made another one and I grabbed a fork &#8230;&#8217;</p>
<p><img loading="lazy" class="alignnone wp-image-322260" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/jch9k7o462k61-1.jpg" alt="" width="700" height="525" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/jch9k7o462k61-1.jpg 960w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/jch9k7o462k61-1-440x330.jpg 440w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/jch9k7o462k61-1-300x225.jpg 300w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/jch9k7o462k61-1-768x576.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/funny/comments/ltte23/my_mom_swore_she_already_made_me_a_waffle_but_we/">(via Reddit u/FrustratedLemonPrint)</a></p>
<p>13.</p>
<p>And finally &#8230;</p>
<p><img loading="lazy" class="alignnone wp-image-322271" src="https://www.thepoke.co.uk/wp-content/uploads/2021/03/su797glq87k61.jpg" alt="" width="700" height="1005" srcset="https://www.thepoke.co.uk/wp-content/uploads/2021/03/su797glq87k61.jpg 640w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/su797glq87k61-230x330.jpg 230w, https://www.thepoke.co.uk/wp-content/uploads/2021/03/su797glq87k61-209x300.jpg 209w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><a href="https://www.reddit.com/r/MadeMeSmile/comments/lud5dr/helpless_hooman/">(via Reddit u/Elua7)</a></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2021/03/04/bad-day-could-be-worse-you-could-rent-from-one-of-these-landlords/">Bad day? Could be worse, you could rent from one of these landlords</a></p>
</div>
<h2>More from the Poke</h2>
<div class="boxframe morepoke">
<article id="post-322229" class="boxgrid">
<a href="https://www.thepoke.co.uk/2021/03/06/simply-9-favourite-comebacks-of-the-week/">
<div class="featimg" style="background-image:url('https://www.thepoke.co.uk/wp-content/uploads/2021/03/comeb1-1-650x480.png');"></div>
<div class="txt">
<div class="cat">Best Of</div>
<p>Simply 9 favourite comebacks of the week</p>
</div>
</a>
</article>
<article id="post-322309" class="boxgrid">
<a href="https://www.thepoke.co.uk/2021/03/05/this-dog-really-really-doesnt-want-to-have-its-nails-clipped-sound-up/">
<div class="featimg" style="background-image:url('https://www.thepoke.co.uk/wp-content/uploads/2021/03/dogclean-650x446.png');"></div>
<div class="txt">
<div class="cat">Animals</div>
<p>This dog really, really doesn&#8217;t want to have its nails clipped (sound up!)</p>
</div>
</a>
</article></div>
<div id="poke_share">
<a class="share-link fb" target="_blank" href="https://www.facebook.com/PokeHQ">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></span>
<span class="share-name">like us on facebook</span>
<span class="share-follows">831K</span>
</a>
<a class="share-link tw" target="_blank" href="https://twitter.com/intent/follow?screen_name=ThePoke">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></span>
<span class="share-name">follow us on twitter</span>
<span class="share-follows">244.7K</span>
</a>
<a class="share-link ig" target="_blank" href="https://www.instagram.com/thepokeuk/">
<span class="share-icon"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></span>
<span class="share-name">follow us on instagram</span>
<span class="share-follows">13.5K</span>
</a>
</div>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/insta-poke_below-post.gif" /></a>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
</div>
<div class="boxgrid sideframe">
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">
<div id="footerlogo"></div>
<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/instagram.svg#instagram"></use></svg></a>
<a href="https://www.facebook.com/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/facebook.svg#facebook"></use></svg></a>
<a href="https://twitter.com/ThePoke" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/twitter.svg#twitter"></use></svg></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon" target="_blank"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/img/youtube.svg#youtube"></use></svg></a>
</span>
</div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-menu-2021-container"><ul id="menu-menu-2022" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313126"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313128"><a href="https://www.thepoke.co.uk/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313138"><a href="https://www.thepoke.co.uk/category/celebrity/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313140"><a href="https://www.thepoke.co.uk/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317262"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313139"><a href="https://www.thepoke.co.uk/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313142"><a href="https://www.thepoke.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313136"><a href="https://www.thepoke.co.uk/category/animals/">Animals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313144"><a href="https://www.thepoke.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313145"><a href="https://www.thepoke.co.uk/category/round-ups/">Round Ups</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2021 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>

<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'14422456',post:'322251',tz:'0',srv:'www.thepoke.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '14422456', '322251' ]);
</script>


<script src="https://www.thepoke.co.uk/wp-content/themes/WP_Theme_ThePoke/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>

</body>
</html>