<!DOCTYPE html>
<html>
<head>
<title>This side-by-side comparison of Trump and Biden&#039;s press rooms went viral because it speaks volumes - The Poke </title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="author" content="John Plunkett" />
<meta name="title" content="This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes" />
<meta name="thumbnail" content="https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png" />
<meta name="keywords" content="donald trump,googlesafe,jen psaki,joe biden,press briefings,sean spicer,white house" />
<meta name="news_keywords" content="donald trump,googlesafe,jen psaki,joe biden,press briefings,sean spicer,white house" />
<meta name="description" content="There are many things that will be different around the White House now that Joe Biden is in charge. Scrap that, everything will be different around the White House now that Donald Trump is gone, and one of the most marked contrasts will be in the press briefing room. And if there was ever a [&hellip;]" />
<meta name="theme-color" content="#BC0018">
<meta property="twitter:site" content="@ThePoke" />
<meta property="twitter:creator" content="@ThePoke" />
<meta property="twitter:app:name:iphone" content="The Poke" />
<meta property="twitter:app:name:ipad" content="The Poke" />
<meta property="twitter:app:id:iphone" content="409128287" />
<meta property="twitter:app:id:ipad" content="409128287" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png" />
<meta property="fb:app_id" content="378042188997616" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="John Plunkett" />
<meta property="article:published_time" content="2021-01-21T14:58:26+00:00" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="donald trump,googlesafe,jen psaki,joe biden,press briefings,sean spicer,white house" />
<meta property="og:site_name" content="The Poke" />
<meta property="og:url" content="https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/" />
<meta property="og:title" content="This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes" />
<meta property="og:description" content="There are many things that will be different around the White House now that Joe Biden is in charge. Scrap that, everything will be different around the White House now that Donald Trump is gone, and one of the most marked contrasts will be in the press briefing room. And if there was ever a [&hellip;]" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes" />
<link rel="profile" href="https://www.thepoke.co.uk">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon.png" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/" />
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-144x144.png" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon-57x57.png" />

<script type="application/ld+json">
    {
       "@context": "https://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/",
       "publisher":{
          "@type":"Organization",
          "name":"The Poke",
          "logo":"https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/thePoke_logo.png"
       },
       "headline": "This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes",
       "mainEntityOfPage": "https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/",
       "articleBody": "There are many things that will be different around the White House now that Joe Biden is in charge. Scrap that, everything will be different around the White House now that Donald Trump is gone, and one of the most marked contrasts will be in the press briefing room. And if there was ever a [&hellip;]",
       "image":[
          "https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png"
       ],
       "datePublished":"2021-01-21T14:58:26+00:00"
    }
</script>


<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/entypo.css">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/poke.css?v=021220.0">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,500;0,600;0,700;1,400&display=swap" rel="stylesheet">

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This side-by-side comparison of Trump and Biden&#039;s press rooms went viral because it speaks volumes" />
<meta property="og:description" content="There are many things that will be different around the White House now that Joe Biden is in charge. Scrap that, everything will be different around the White House now that Donald Trump is gone, and one of the most marked contrasts will be in the press briefing room. And if there was ever a [&hellip;]" />
<meta property="og:url" content="http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2021-01-21T13:38:07+00:00" />
<meta property="article:modified_time" content="2021-01-21T14:58:26+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="John Plunkett">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.thepoke.co.uk/#website","url":"http://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":"http://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03.png","width":1200,"height":630},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/#webpage","url":"http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/","name":"This side-by-side comparison of Trump and Biden's press rooms went viral because it speaks volumes","isPartOf":{"@id":"http://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/#primaryimage"},"datePublished":"2021-01-21T13:38:07+00:00","dateModified":"2021-01-21T14:58:26+00:00","author":{"@id":"http://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/"]}]},{"@type":"Person","@id":"http://www.thepoke.co.uk/#/schema/person/f06eddc8685ef6271f50e48f06af3f76","name":"John Plunkett","image":{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ffcab5d933a058560505db18b13543b?s=96&d=mm&r=g","caption":"John Plunkett"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes Comments Feed" href="https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2' id='swfobject-js'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel="https://api.w.org/" href="https://www.thepoke.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thepoke.co.uk/wp-json/wp/v2/posts/315169" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href="https://wp.me/pYvWg-1jZn" />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F01%2F21%2Fbiden-trump-press-briefings-comparison-viral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2021%2F01%2F21%2Fbiden-trump-press-briefings-comparison-viral%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 315169, token: "e9d888c169" });} /* ]]> */</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/prebid.js"></script>
<script>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</script>

<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>

<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>
</head>
<body class="post-template-default single single-post postid-315169 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><svg class="icon"><use xlink:href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/menu.svg#menu"></use></svg></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>


<div id='div-gpt-ad-1403191896702-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1403191896702-0'); }); 
				</script>
</div>

</div>
</div>
<div id="navframe">
<div class="menu-header-menu-2014-container"><ul id="menu-header-menu-2014" class="nav-menu"><li id="menu-item-84662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84662"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-84664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84664"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-84661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84661"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173062"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84666"><a target="_blank" rel="noopener" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&#038;utm_source=TP%5FEP%5FSD%5FHP&#038;utm_medium=LN&#038;utm_content=MP&#038;utm_campaign=TP%20Shop%20Button%20Top%20Nav&#038;pushnav=menu">Shop</a></li>
</ul></div> </div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-315169">
<h1>This side-by-side comparison of Trump and Biden&#8217;s press rooms went viral because it speaks volumes</h1>

<div id="UpperShare" class="addthis_sharing_toolbox upper"></div>
<div class="entry">
<p>There are many things that will be different around the White House now that Joe Biden is in charge. </p>
<p>Scrap that, everything will be different around the White House now that Donald Trump is gone, and one of the most marked contrasts will be in the press briefing room.</p>
<p>And if there was ever a snapshot about the two administration&#8217;s differing attitudes towards the media &#8211; and pretty much everything &#8211; then surely this is it.</p>
<p>It&#8217;s a glimpse of the first press briefing by Biden&#8217;s press secretary, Jen Psaki, and the a throwback to the first by Trump&#8217;s first spokesperson, Sean Spicer (remember him?) cleverly put together by the good people of <em>@therecount.</em></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Day 1 Press Briefings: Trump admin vs. Biden admin <a href="https://t.co/S5wd57YrSr">pic.twitter.com/S5wd57YrSr</a></p>
<p>&mdash; The Recount (@therecount) <a href="https://twitter.com/therecount/status/1352060159321845765?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Spot the difference?</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Dignity is going to take getting used to.</p>
<p>&mdash; Rosana Jaquez (@rosjaq) <a href="https://twitter.com/rosjaq/status/1352061474299146242?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">It&#39;s going to be 4 years of these side-by-sides.</p>
<p>&mdash; jordan (@jortron) <a href="https://twitter.com/jortron/status/1352060530098397185?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Have we been abused by the Trump administration so much that a regular, uneventful press briefing feels like a warm hug from a loving family member?</p>
<p>&mdash; Michael Glea-ning Hope &#x2764;&#xfe0f; (@_michaelgleason) <a href="https://twitter.com/_michaelgleason/status/1352064826223292416?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">It’s the “Thank you Jen” for me.</p>
<p>&mdash; Jayvon Harper (@roundthewayguy9) <a href="https://twitter.com/roundthewayguy9/status/1352061411145502721?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">That was four years ago and yet it feels like it was a hundred years ago and yesterday at the same time. How?</p>
<p>&mdash; JR (@slder78) <a href="https://twitter.com/slder78/status/1352062488670396416?ref_src=twsrc%5Etfw">January 21, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2021/01/21/melania-trump-walking-away-from-donald-trump-while-hes-still-waving-to-cameras-magnificent/">Melania walking away from Donald Trump while he’s still waving to the cameras is simply magnificent</a></p>
<p>Source <a href="https://twitter.com/therecount/status/1352060159321845765?s=20">@therecount </a></p>
</div>


<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_below-post.gif" /></a>
<div class="postnav">
<a class="button prev xl" href="https://www.thepoke.co.uk/2021/01/21/melania-trump-walking-away-from-donald-trump-while-hes-still-waving-to-cameras-magnificent/">
<span class="title">next story <i class="icon-chevron-thin-right"></i> </span>
</a></div>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<div id="AfterPost">

<a class="button breaking" onclick="ga('create', 'UA-17314162-1', 'auto');ga('send', 'event', 'Button', 'Click', 'Breaking News Button');" href="https://www.thepoke.co.uk/2021/01/21/biden-trump-press-briefings-comparison-viral/"><div class="featimg" style="background-image:url(https://www.thepoke.co.uk/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-14.56.03-450x236.png);"></div><div class="txt"><span class="category">Breaking News: </span><span class="title">This side-by-side comparison of Trump and Biden's press rooms went viral because it speaks volumes</span></div></a>
</div>
</div>
<div class="boxgrid sideframe">
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_sidebar.gif" /></a>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">

<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon instagram" target="_blank"></a>
<a href="https://www.facebook.com/PokeHQ" class="icon facebook" target="_blank"></a>
<a href="https://twitter.com/ThePoke" class="icon twitter" target="_blank"></a>
<a href="https://plus.google.com/u/0/+thepoke" class="icon googleplus" target="_blank"></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon youtube" target="_blank"></a>
</span>
</div>
<div id="footerlogo"></div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-173051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173051"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173052"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-173053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173053"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-173054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173054"><a target="_blank" rel="noopener" href="http://www.shotdeadinthehead.com/collection/the-poke?utm_source=TP_HP_SD_CP&#038;utm_medium=LN&#038;utm_content=TE&#038;utm_campaign=The%5FPoke%5FShop%5FButton">Shop</a></li>
<li id="menu-item-173055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173055"><a target="_blank" rel="noopener" href="http://eepurl.com/9Ts5X">Newsletter</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2021 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>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</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src="https://stats.wordpress.com/e-202103.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'14422456',v:'ext',post:'315169'});
var load_cmc = function(){linktracker_init(14422456,315169,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5485a41d7c128480" async="async"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>
</body>
</html>