<!DOCTYPE html>
<html>
<head>
<meta name="author" content="The Poke" />
<meta property="article:publisher" content="https://www.datadial.net/" />

<meta property="og:site_name" content="https://www.thepoke.co.uk" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="PokeHQ" />
<meta property="fb:app_id" content="378042188997616" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>Vivienne Westwood calling Victoria Derbyshire a moron is a mind-blowing watch The Poke</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon.png" />

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/entypo.css">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/style.css">
<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/poke.css?v=1.4">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script>

<meta name="description" content="Vivienne Westwood&#039;s publicity round for her Julian Assange protested included calling Victoria Derbyshire a moron on live TV." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vivienne Westwood calling Victoria Derbyshire a moron is a mind-blowing watch" />
<meta property="og:description" content="Vivienne Westwood&#039;s publicity round for her Julian Assange protested included calling Victoria Derbyshire a moron on live TV." />
<meta property="og:url" content="http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:published_time" content="2020-07-22T05:54:09+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2020/07/westwood.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thepoke.co.uk/#website","url":"https://www.thepoke.co.uk/","name":"The Poke","description":"Time well wasted","potentialAction":[{"@type":"SearchAction","target":"https://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/#primaryimage","inLanguage":"en-US","url":"https://www.thepoke.co.uk/wp-content/uploads/2020/07/westwood.jpg","width":800,"height":420},{"@type":"WebPage","@id":"http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/#webpage","url":"http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/","name":"Vivienne Westwood calling Victoria Derbyshire a moron is a mind-blowing watch","isPartOf":{"@id":"https://www.thepoke.co.uk/#website"},"primaryImageOfPage":{"@id":"http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/#primaryimage"},"datePublished":"2020-07-22T05:54:09+00:00","dateModified":"2020-07-22T05:54:09+00:00","author":{"@id":"https://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b"},"description":"Vivienne Westwood's publicity round for her Julian Assange protested included calling Victoria Derbyshire a moron on live TV.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/"]}]},{"@type":["Person"],"@id":"https://www.thepoke.co.uk/#/schema/person/29f005913ba9a1cfde00baf6c6453a1b","name":"Oonagh Keating","image":{"@type":"ImageObject","@id":"https://www.thepoke.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/05d390f59c6dd4662091d75788070d77?s=96&d=mm&r=g","caption":"Oonagh Keating"}}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Vivienne Westwood calling Victoria Derbyshire a moron is a mind-blowing watch Comments Feed" href="https://www.thepoke.co.uk/2020/07/22/vivienne-westwood-calling-victoria-derbyshire-funny-interview/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://www.thepoke.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href="https://wp.me/pYvWg-1cpL" />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2020%2F07%2F22%2Fvivienne-westwood-calling-victoria-derbyshire-funny-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2020%2F07%2F22%2Fvivienne-westwood-calling-victoria-derbyshire-funny-interview%2F&#038;format=xml" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 286053, token: "04dc292332" });} /* ]]> */</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Display UI': 'inEU',
		'Publisher Name': 'Speakeasy Media Limited',
		'Publisher Logo': 'https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/thePoke_logo.jpg',
		'Publisher Purpose IDs': [5,3],
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>

<style>
        .qc-cmp-button {
          background-color: #bd0416 !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #bd0416 !important;
        }
    </style>

<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>


<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/thepokecouk.min.js"></script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/1/prebid.js"></script>
<script>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</script>
<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>



</head>
<body class="post-template-default single single-post postid-286053 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><span class="icon-menu"></span></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>


<div id='div-gpt-ad-1403191896702-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1403191896702-0'); }); 
				</script>
</div>

</div>
</div>
<div id="navframe">
<div class="menu-header-menu-2014-container"><ul id="menu-header-menu-2014" class="nav-menu"><li id="menu-item-84662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84662"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-84664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84664"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-84661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84661"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173062"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84666"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&#038;utm_source=TP%5FEP%5FSD%5FHP&#038;utm_medium=LN&#038;utm_content=MP&#038;utm_campaign=TP%20Shop%20Button%20Top%20Nav&#038;pushnav=menu">Shop</a></li>
</ul></div> </div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">



<div class="post" id="post-286053">
<h1>Vivienne Westwood calling Victoria Derbyshire a moron is a mind-blowing watch</h1>

<div id="UpperShare" class="addthis_sharing_toolbox upper"></div>
<div class="entry">
<p><em>Vivienne Westwood</em> has always spoken out when she holds a strong belief, and she has held &#8211; and holds &#8211; many.</p>
<blockquote><p>She shaved her head for climate change.</p>
<p>She launched a manifesto against propaganda, urging people to visit the theatre more and buy fewer clothes.</p>
<p>She wore a Scottish flag and a Yes badge to one of her shows to express solidarity with the Scottish independence movement.</p>
<p>She designed an &#8220;I am not a terrorist&#8221; babygro to draw attention to draconian anti-terror laws.</p></blockquote>
<p>On Tuesday, she demonstrated her continuing objection to the US extradition of <em>Julian Assange</em> by being suspended outside the Old Bailey in a giant bird cage.</p>
<p>There was one minor problem with that.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Guess no one told Dame Vivienne the Assange hearings were at Westminster magistrates court and not the Old Bailey, but oh well <a href="https://t.co/DTAVcezJR9">https://t.co/DTAVcezJR9</a></p>
<p>&mdash; Julia Macfarlane &#x1f405; (@juliamacfarlane) <a href="https://twitter.com/juliamacfarlane/status/1285673398891433984?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is how the protest looked.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Vivienne Westwood’s just been winched into the air in a giant cage outside the Old Bailey. She’s protesting against Julien Assange’s extradition hearings, which start up again in Sept. </p>
<p>“I am Julien Assange. I am the canary in the cage!” <a href="https://twitter.com/LBC?ref_src=twsrc%5Etfw">@LBC</a> <a href="https://t.co/uS1OjZGSJj">pic.twitter.com/uS1OjZGSJj</a></p>
<p>&mdash; Rachael Venables (@rachaelvenables) <a href="https://twitter.com/rachaelvenables/status/1285474458652860416?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Just as Assange divides opinion, so did Dame Vivienne&#8217;s publicity stunt.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">What difference will this actually make?! <a href="https://t.co/bZ4SWRL0Mz">https://t.co/bZ4SWRL0Mz</a></p>
<p>&mdash; Nikki Stix&#x1f4a5; (@NikkiStix55) <a href="https://twitter.com/NikkiStix55/status/1285490166111633417?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Stunning and brave. <a href="https://t.co/udZm0uvRKv">https://t.co/udZm0uvRKv</a></p>
<p>&mdash; Kristian Niemietz tweets close to Moscow time (@K_Niemietz) <a href="https://twitter.com/K_Niemietz/status/1285565253745606661?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="und" dir="ltr"><a href="https://t.co/5g3Ky20bLy">pic.twitter.com/5g3Ky20bLy</a></p>
<p>&mdash; Rob (@Glitterbeard_) <a href="https://twitter.com/Glitterbeard_/status/1285550928486170626?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>However, it was her interview with the BBC&#8217;s <em>Victoria Derbyshire</em> that got people talking. Here&#8217;s the end of it.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/VKD_s7PZvnA?start=327" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>&#8220;You want him in concrete don&#8217;t you? All the media &#8211; they are just such morons. Such spin, brainwashed people, and you know one of them.&#8221;</strong></p>
<p>Twitter reacted.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Vivienne Westwood just called Victoria Derbyshire a brainwashed moron live on the telly&#8230;&#x1f602;&#x1f602;&#x1f602;</p>
<p>&mdash; Ricksta (@ply4hyre) <a href="https://twitter.com/ply4hyre/status/1285497617326247936?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I am deceased <a href="https://t.co/jY75BRjnQJ">pic.twitter.com/jY75BRjnQJ</a></p>
<p>&mdash; Samuel Jenkinson &#x1f98e; (@samueljenkinson) <a href="https://twitter.com/samueljenkinson/status/1285634377947414529?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Me trying to remember the words to Mr Brightside <a href="https://t.co/I7MImjnhfc">pic.twitter.com/I7MImjnhfc</a></p>
<p>&mdash; James Felton (@JimMFelton) <a href="https://twitter.com/JimMFelton/status/1285683048646926337?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Victoria Derbyshire&#39;s interview of Dame Vivienne Westwood about Julian Assange a few minutes ago was the best TV comedy I&#39;ve seen for a while.</p>
<p>&mdash; Carl Gardner (@carlgardner) <a href="https://twitter.com/carlgardner/status/1285498755144462341?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Vivienne Westwood got cut off for telling the BBC they are brainwashed morons, and told Victoria Derbyshire she is one of them&#8230;..</p>
<p>If carling did Tuesdays </p>
<p>&#x1f606;&#x1f606;&#x1f606;&#x1f606;&#x1f606;&#x1f606;&#x1f606;&#x1f606;&#x1f606;<a href="https://twitter.com/hashtag/VivienneWestwood?src=hash&amp;ref_src=twsrc%5Etfw">#VivienneWestwood</a> <a href="https://twitter.com/hashtag/BBCBreakfast?src=hash&amp;ref_src=twsrc%5Etfw">#BBCBreakfast</a></p>
<p>&mdash; Rosina Cantaldo (@mcladytame) <a href="https://twitter.com/mcladytame/status/1285498836270682112?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Writer, <em>James Harris</em>, made a prediction.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Think there&#39;ll be a line through Dame Westwood&#39;s name on the next media round</p>
<p>&mdash; James Harris (@JamesHarrisNow) <a href="https://twitter.com/JamesHarrisNow/status/1285681842293743621?ref_src=twsrc%5Etfw">July 21, 2020</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>She&#8217;s going to be redacted.</p>
<p>Here&#8217;s the full interview, if you fancy it. It&#8217;s an eye-opener.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/VKD_s7PZvnA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2018/03/19/replies-julian-assange-will-make-day-better/">The replies to Julian Assange will make your day better</a></p>
<p>Source <a href="https://twitter.com/rachaelvenables/status/1285474458652860416">Rachael Venables</a> Image <a href="https://twitter.com/rachaelvenables/status/1285474458652860416">Rachael Venables</a>, <a href="https://www.youtube.com/watch?v=VKD_s7PZvnA">Screengrab</a></p>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_below-post.jpg" /></a>
</div>

<div id="LowerShare" class="addthis_sharing_toolbox"></div>
<div class="postnav">
<a class="button prev xl" href="https://www.thepoke.co.uk/2020/07/22/trumps-5-difficult-cognitive-test-questions-and-they-werent-so-tough-after-all/">
<span class="title">next story <i class="icon-chevron-thin-right"></i> </span>
</a></div>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<div id="AfterPost">



<a class="button breaking" onclick="ga('create', 'UA-17314162-1', 'auto');ga('send', 'event', 'Button', 'Click', 'Breaking News Button');" href="https://www.thepoke.co.uk/2020/07/22/trumps-5-difficult-cognitive-test-questions-and-they-werent-so-tough-after-all/"><div class="featimg" style="background-image:url(https://www.thepoke.co.uk/wp-content/uploads/2020/07/test-450x236.jpg);"></div><div class="txt"><span class="category">Breaking News: </span><span class="title">CNN revealed Trump's 5 "difficult" cognitive test questions and they weren't so tough after all</span></div></a>
</div>
</div>
<div class="boxgrid sideframe">
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_sidebar.jpg" /></a>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
 <li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">

<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon instagram" target="_blank"></a>
<a href="https://www.facebook.com/PokeHQ" class="icon facebook" target="_blank"></a>
<a href="https://twitter.com/ThePoke" class="icon twitter" target="_blank"></a>
<a href="https://plus.google.com/u/0/+thepoke" class="icon googleplus" target="_blank"></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon youtube" target="_blank"></a>
</span>
</div>
<div id="footerlogo"></div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-173051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173051"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173052"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-173053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173053"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-173054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173054"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/collection/the-poke?utm_source=TP_HP_SD_CP&#038;utm_medium=LN&#038;utm_content=TE&#038;utm_campaign=The%5FPoke%5FShop%5FButton">Shop</a></li>
<li id="menu-item-173055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173055"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/9Ts5X">Newsletter</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2020 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>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</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src="https://stats.wordpress.com/e-202030.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'14422456',v:'ext',post:'286053'});
var load_cmc = function(){linktracker_init(14422456,286053,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5485a41d7c128480" async="async"></script>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>
</body>
</html>