<!DOCTYPE html>
<html>
<head>
<meta name="author" content="The Poke" />
<meta property="article:publisher" content="https://www.datadial.net/" />

<meta property="og:site_name" content="https://www.thepoke.co.uk" />
<meta property="fb:page_id" content="124306287609673" />
<meta property="article:publisher" content="https://www.facebook.com/PokeHQ" />
<meta property="article:author" content="PokeHQ" />
<meta property="fb:app_id" content="378042188997616" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<title>VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown The Poke</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thepoke.co.uk/xmlrpc.php">
<link rel="shortcut icon" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/favicon.png" />

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/entypo.css">

<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/style.css">
<link rel="stylesheet" media="all" type="text/css" href="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/css/poke.css?v=1.4">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WL66BM');</script><meta name='OBKey' content='YkjBIPDX+Y78rIUGz3NPog==' />

<link rel="canonical" href="https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown" />
<meta property="og:description" content="Police officers in Mallorca Spain have been singing to residents confined to their homes under a nationwide lockdown amid the coronavirus outbreak One resident of the town of Algaida, Heidi Friedenberger, filmed the cops emerging from their car, leading a sing-song as neighbours watched on. Ni andalucía ni valencia. &#x2764;&#xfe0f; pic.twitter.com/TkctveMUkM — Ada Jo. March &hellip;" />
<meta property="og:url" content="https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/" />
<meta property="og:site_name" content="The Poke" />
<meta property="article:tag" content="googlesafe" />
<meta property="article:section" content="Exclusive" />
<meta property="article:published_time" content="2020-03-23T17:03:34+00:00" />
<meta property="article:modified_time" content="2020-03-23T17:44:50+00:00" />
<meta property="og:updated_time" content="2020-03-23T17:44:50+00:00" />
<meta property="og:image" content="https://www.thepoke.co.uk/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-17.43.24.png" />
<meta property="og:image:secure_url" content="https://www.thepoke.co.uk/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-17.43.24.png" />
<meta property="og:image:width" content="1002" />
<meta property="og:image:height" content="524" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thepoke.co.uk/#organization","name":"","url":"https://www.thepoke.co.uk/","sameAs":[]},{"@type":"WebSite","@id":"https://www.thepoke.co.uk/#website","url":"https://www.thepoke.co.uk/","name":"The Poke","publisher":{"@id":"https://www.thepoke.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thepoke.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#webpage","url":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/","inLanguage":"en-US","name":"VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown","isPartOf":{"@id":"https://www.thepoke.co.uk/#website"},"image":{"@type":"ImageObject","@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#primaryimage","url":"https://www.thepoke.co.uk/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-17.43.24.png","width":1002,"height":524},"primaryImageOfPage":{"@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#primaryimage"},"datePublished":"2020-03-23T17:03:34+00:00","dateModified":"2020-03-23T17:44:50+00:00"},{"@type":"Article","@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#article","isPartOf":{"@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#webpage"},"author":{"@id":"https://www.thepoke.co.uk/author/james-herring/#author"},"headline":"VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown","datePublished":"2020-03-23T17:03:34+00:00","dateModified":"2020-03-23T17:44:50+00:00","commentCount":0,"mainEntityOfPage":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#webpage","publisher":{"@id":"https://www.thepoke.co.uk/#organization"},"image":{"@id":"https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/#primaryimage"},"keywords":"googlesafe","articleSection":"Exclusive"},{"@type":["Person"],"@id":"https://www.thepoke.co.uk/author/james-herring/#author","name":"James Herring","image":{"@type":"ImageObject","@id":"https://www.thepoke.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/3b0d4c587068e9335026426ec1b18e71?s=96&d=mm&r=g","caption":"James Herring"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Feed" href="https://www.thepoke.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; Comments Feed" href="https://www.thepoke.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poke &raquo; VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown Comments Feed" href="https://www.thepoke.co.uk/2020/03/23/watch-spanish-police-entertaining-families-coronavirus-lockdown/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thepoke.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thepoke.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://www.thepoke.co.uk/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://www.thepoke.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thepoke.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thepoke.co.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='http://wp.me/pYvWg-18ce' />
<link rel="alternate" type="application/json+oembed" href="https://www.thepoke.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thepoke.co.uk%2F2020%2F03%2F23%2Fwatch-spanish-police-entertaining-families-coronavirus-lockdown%2F" />
<script type="text/javascript">/* <![CDATA[ */ var second = new Date().getSeconds();if(second < 15){jQuery.post("https://www.thepoke.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 269838, token: "494e87af03" });} /* ]]> */</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17314162-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Display UI': 'inEU',
		'Publisher Name': 'Speakeasy Media Limited',
		'Publisher Logo': 'https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/thePoke_logo.jpg',
		'Publisher Purpose IDs': [5,3],
		'Consent Scope': 'service',
		'UI Layout': 'banner',
    });
</script>

<style>
        .qc-cmp-button {
          background-color: #bd0416 !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #bd0416 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #bd0416 !important;
        }
    </style>

<script type="text/javascript"> 
$(function () {
	var contentToModify = $('.entry');
	var midLength = parseInt(contentToModify.children().length / 2);
	var adDiv = $('<div id="taboola-mid-article-mobile"></div>');
	if($('[id^="post-"]').hasClass('category-videos')){
		contentToModify.find('.peadigsocial')
		//.before("<br/> This is a video category post. ")
		.before(adDiv);
	}else{
		contentToModify.children().eq(midLength)
		.after(adDiv);
	}
});
</script>


<script type="text/javascript">
var isHome = false;
var isCategory = false;
    window._taboola = window._taboola || [];
	if(isHome){
    	_taboola.push({home:'auto'});
	}else if(isCategory){
    	_taboola.push({category:'auto'});
	} else{
		 _taboola.push({article:'auto'});
	}
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/thepoke/loader.js');
</script>


<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/thepokecouk.min.js"></script>
<script async src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script async src="//acdn.adnxs.com/prebid/not-for-prod/1/prebid.js"></script>
<script>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</script>
<script type="text/javascript">
        NB_AD_CFG = {z:'5b1b3cb52080c4b3218de42919b5278c',b:'',t:''};
        (function(){
          var nbs = document.createElement('script');
              nbs.type = "text/javascript";
              nbs.async = true;
	      nbs.src = 'https://nb-commons.storage.googleapis.com/js/request.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(nbs);
        })();
</script>
<script type="text/javascript" src="https://native.sharethrough.com/assets/tag.js" async></script>



</head>
<body class="post-template-default single single-post postid-269838 single-format-standard">
<div id="site_container"> 
<div id="bkg_header">
<div id="header_content" class="innerframe">
<a id="logo" href="https://www.thepoke.co.uk/" rel="home">The Poke</a>
<a id="menu" href="#"><span class="icon-menu"></span></a>
<div class="header-ad">

<div id='div-gpt-ad-1378997670184-0'>
<script type='text/javascript'>
				  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1378997670184-0'); });
				</script>
</div>


<div id='div-gpt-ad-1403191896702-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() {  googletag.display('div-gpt-ad-1403191896702-0'); }); 
				</script>
</div>

</div>
</div>
<div id="navframe">
<div class="menu-header-menu-2014-container"><ul id="menu-header-menu-2014" class="nav-menu"><li id="menu-item-84662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84662"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-84664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84664"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-84661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84661"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173062"><a href="https://www.thepoke.co.uk/category/news/">News</a></li>
<li id="menu-item-84666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84666"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&#038;utm_source=TP%5FEP%5FSD%5FHP&#038;utm_medium=LN&#038;utm_content=MP&#038;utm_campaign=TP%20Shop%20Button%20Top%20Nav&#038;pushnav=menu">Shop</a></li>
</ul></div> </div>
</div>
<div id="bkg_body">
<div class="innerframe content">
<div id="adframe">

<div id='div-gpt-ad-1401363641223-0' style="margin:0 auto; padding:3px; display:none;background:#fff;">
<script type='text/javascript'>   
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-0'); });   
		</script>
</div>

<div id='div-gpt-ad-1401363641223-2' style="position:fixed; z-index:0; top:0; left:0; width:100%; text-align:center; height:1px; display:block;">
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-2'); });
		</script>
</div>


<div id='div-gpt-ad-1480515372322-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480515372322-0'); });
		</script>
</div>


<div id='div-gpt-ad-1499252500973-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499252500973-0'); });
		</script>
</div>
</div>
<div id="maincontent" class="boxframe">
<div class="boxgrid postframe">
<div class="post" id="post-269838">
<h1>VIDEO OF THE DAY: Watch Spanish police entertaining families on coronavirus lockdown</h1>

<div id="UpperShare" class="addthis_sharing_toolbox upper"></div>
<div class="entry">
<p>Police officers in Mallorca Spain have been singing to residents confined to their homes under a nationwide lockdown amid the coronavirus outbreak</p>
<p>One resident of the town of Algaida, Heidi Friedenberger, filmed the cops emerging from their car, leading a sing-song as neighbours watched on.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="es">Ni andalucía ni valencia. &#x2764;&#xfe0f; <a href="https://t.co/TkctveMUkM">pic.twitter.com/TkctveMUkM</a></p>
<p>— Ada Jo. March (@adamarch83) <a href="https://twitter.com/adamarch83/status/1241435230797533184?ref_src=twsrc%5Etfw">March 21, 2020</a></p></blockquote>
<p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And here are just some of the things people were saying about it.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The police in Mallorca. Not what you expect ❤️ <a href="https://t.co/cXngsGYlOO">https://t.co/cXngsGYlOO</a></p>
<p>&mdash; sophieraworth (@sophieraworth) <a href="https://twitter.com/sophieraworth/status/1241639541481537541?ref_src=twsrc%5Etfw">March 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Spaniards are just different.</p>
<p>The policia rock up to enforce the lockdown&#8230; Their own way. <a href="https://t.co/5dvLqMz5NU">https://t.co/5dvLqMz5NU</a></p>
<p>&mdash; Richard Chambers (@newschambers) <a href="https://twitter.com/newschambers/status/1241645064067186689?ref_src=twsrc%5Etfw">March 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I LOVE THIS. This is the human spirit. <a href="https://t.co/HoJUBpTy3U">https://t.co/HoJUBpTy3U</a></p>
<p>&mdash; Victoria Stilwell (@VictoriaS) <a href="https://twitter.com/VictoriaS/status/1241717804929372160?ref_src=twsrc%5Etfw">March 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Sometimes&#8230; there is a little levity 🙂 <a href="https://t.co/IQMom7UX2b">https://t.co/IQMom7UX2b</a></p>
<p>&mdash; My name is Byf (Lore Daddy) (@MyNameIsByf) <a href="https://twitter.com/MyNameIsByf/status/1241677633492070402?ref_src=twsrc%5Etfw">March 22, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>READ MORE</strong></p>
<p><a href="https://www.thepoke.co.uk/2020/03/23/this-womans-epic-conference-call-fail-is-a-salutary-lesson-never-take-laptop-bathroom/">This woman’s epic conference call fail is a salutary lesson never to take your laptop to the bathroom</a></p>
<p>Source <a href="https://twitter.com/adamarch83/status/1241435230797533184?s=20">@adamarch83</a></p>
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_below-post.jpg" /></a>
</div>

<div id="LowerShare" class="addthis_sharing_toolbox"></div>
<div class="postnav">
<a class="button prev xl" href="https://www.thepoke.co.uk/2020/03/23/this-womans-epic-conference-call-fail-is-a-salutary-lesson-never-take-laptop-bathroom/">
<span class="title">next story <i class="icon-chevron-thin-right"></i> </span>
</a></div>
</div>
<div id="" class="adsection">

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-2r',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

<iframe src="https://www.youtube.com/embed/A060MM7fqFg?rel=0&amp;showinfo=0" allowfullscreen="allowfullscreen" width="560" height="315" frameborder="0"></iframe>
</div>
<div id="AfterPost">



<a class="button breaking" onclick="ga('create', 'UA-17314162-1', 'auto');ga('send', 'event', 'Button', 'Click', 'Breaking News Button');" href="https://www.thepoke.co.uk/2020/03/23/this-womans-epic-conference-call-fail-is-a-salutary-lesson-never-take-laptop-bathroom/"><div class="featimg" style="background-image:url(https://www.thepoke.co.uk/wp-content/uploads/2020/03/Screen-Shot-2020-03-23-at-15.25.47-450x235.png);"></div><div class="txt"><span class="category">Breaking News: </span><span class="title">This woman's epic conference call fail is a salutary lesson never to take your laptop to the bathroom</span></div></a>
</div>
</div>
<div class="boxgrid sideframe">
<a href="https://www.instagram.com/thepokeuk/" class="instabox" target="_blank"><img src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/img/insta-poke_sidebar.jpg" /></a>
<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
<aside id="text-16" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1401363641223-1' style='width:300px; height:auto;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1401363641223-1'); });
    </script></div>
</aside><aside id="text-17" class="widget widget_text"> <div class="textwidget">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right rail thumbnails',
    target_type: 'mix'
  });
</script>
</div>
</aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.thepoke.co.uk/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">The Poke Merchandise</h3> <div class="textwidget"><div id="PokeMerchandise">
<ul id="pokecarousel-tshirts" class="jcarousel-skin-thepoke-tshirts">
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-1.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-2.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-3.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-4.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
 <img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-5.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-6.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-7.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-8.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-9.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
<li class="tshirtdiv">
<a target="_blank" href="http://www.shotdeadinthehead.com/nsearch?keywords=The+Poke&utm_source=TP%5FEP%5FSD%5FHP&utm_medium=BN&utm_content=MP&utm_campaign=TP%20Carousel&pushnav=menu" rel="noopener noreferrer">
<img itemprop="image" src="https://www.thepoke.co.uk/tshirt-images/poke-carousel-10.jpg" alt="New Poke T Shirt" height="268" width="345">
</a>
</li>
</ul>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/themes/thepoke/js/jquery.jcarousel.min.js'></script>
<script type="text/javascript">

jQuery(document).ready(function() {
	//jQuery('#pokecarousel').jcarousel();

	jQuery('#pokecarousel-tshirts').jcarousel({
        visible: 1,
		wrap: 'last',
		buttonNextHTML: null,
		buttonPrevHTML: null,
		auto:3,
		scroll:1
    });
});

</script></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1397749008015-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397749008015-0'); });
</script>
</div>

</div>
</aside></div>
</div>
</div>
</div>
</div>
<div id="bkg_footer">
<div id="poke_cure">

<div id="tag">
<span class="tagline">follow, like, join us</span>
<span class="links">
<a href="https://www.instagram.com/thepokeuk/" class="icon instagram" target="_blank"></a>
<a href="https://www.facebook.com/PokeHQ" class="icon facebook" target="_blank"></a>
<a href="https://twitter.com/ThePoke" class="icon twitter" target="_blank"></a>
<a href="https://plus.google.com/u/0/+thepoke" class="icon googleplus" target="_blank"></a>
<a href="https://www.youtube.com/user/PokeHQ" class="icon youtube" target="_blank"></a>
</span>
</div>
<div id="footerlogo"></div>
</div>
<div id="footer_content" class="innerframe">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-173051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173051"><a href="https://www.thepoke.co.uk/category/videos/">Videos</a></li>
<li id="menu-item-173052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173052"><a href="https://www.thepoke.co.uk/category/exclusive/">Exclusive</a></li>
<li id="menu-item-173053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173053"><a href="https://www.thepoke.co.uk/category/popular/">Popular</a></li>
<li id="menu-item-173054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173054"><a target="_blank" rel="noopener noreferrer" href="http://www.shotdeadinthehead.com/collection/the-poke?utm_source=TP_HP_SD_CP&#038;utm_medium=LN&#038;utm_content=TE&#038;utm_campaign=The%5FPoke%5FShop%5FButton">Shop</a></li>
<li id="menu-item-173055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173055"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/9Ts5X">Newsletter</a></li>
</ul></div> <div class="FooterWidget">
</div> <p class="copyright">&copy; The Poke 2020 &nbsp; | &nbsp; <a href="/tcs/">T&amp;C's</a> &nbsp; | &nbsp; <a href="/cookie-policy/">Cookie Policy</a>&nbsp; | &nbsp; <a href="/privacy-policy/">Privacy Policy</a>&nbsp; | &nbsp; <a href="/aboutus/">Contact Us</a></p>
<a id="dd_tag" href="http://www.datadial.net" target="_blank">website by datadial</a>
</div>
</div>
</div>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thepoke.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.container').fitVids();
		});
		</script><script src="https://stats.wordpress.com/e-202013.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'14422456',v:'ext',post:'269838'});
var load_cmc = function(){linktracker_init(14422456,269838,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
<script src="https://www.thepoke.co.uk/wp-content/themes/datadial-prima/js/datadial.js"></script>

<script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-mid-article-mobile',
        placement: 'Mid-article mobile',
        target_type: 'mix'
      });
    </script>


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5485a41d7c128480" async="async"></script>

<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website","dismiss":"Got it!","learnMore":"More info","link":"http://www.thepoke.co.uk/legality/","theme":"light-bottom"};
</script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>


<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.seaofads.com/Scripts/infinity.js.aspx?guid=c8cd4440-260a-4638-a6ea-153661578952";s.id="infinity";s.setAttribute("data-guid","c8cd4440-260a-4638-a6ea-153661578952");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>


<script type="text/javascript"> window.xl8_config = { "p": 1046, "g": 1 } 
	var xl8_script = document.createElement("script"); xl8_script.src = "https://cdn.exelator.com/build/static.min.js"; xl8_script.type = "text/javascript"; xl8_script.async = true; document.body.appendChild(xl8_script); </script>
</body>
</html>